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Introducing Elements

Photoshop Elements
is a digital image
editing program that
comprehensively spans the
gap between very basic
programs and professionallevel ones. This chapter
introduces the various
sections and modes of
Elements and shows how
to access them. It also shows
how to quickly get up and
running with this powerful,
flexible and creative image
editing program.
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About Elements

Photoshop Elements
can be bought online
from Adobe and
computer and software
sites, or at computer
software stores. There
are Windows and Mac
versions of the program.

Photoshop Elements is the offspring of the professional-level
image editing program, Photoshop. Photoshop is somewhat
unusual in the world of computer software, in that it is widely
accepted as being the best program of its type on the market. If
professional designers or photographers are using an image editing
program, it will almost certainly be Photoshop. However, two of
the potential drawbacks to Photoshop are the cost (approximately
$700) and its complexity. This is where Elements comes into
its own. Adobe (the makers of Photoshop and Elements) have
recognized that the majority of digital imaging users (i.e. the
consumer market) want something with the basic power of
Photoshop, but with enough user-friendly features to make it easy
to use. With the explosion in the digital camera market, a product
was needed to meet the needs of a new generation of image
editors – and that product is Elements.
Elements contains the same powerful editing/color management
tools as the full version of Photoshop and it also includes a
number of versatile features for sharing images and for creating
artistic projects, such as slide shows, cards, calendars and online
photo albums. It also has valuable help features, such as the
Guided Edit mode, which explains what different items can be
used for and gives a step-by-step guide to various digital editing
techniques:

...cont’d
Special effects

One of the great things about using Elements with digital images
is that it provides numerous fun and creative options for turning
mediocre images into eye-catching works of art. This is achieved
through a wide variety of guided activities within Guided Edit:
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Advanced features

In addition to user-friendly features, Elements also has more
advanced functions, such as the histogram:

The histogram displays
the tonal range of the
colors in an image.

Introducing Elements

Welcome Screen
When you first open Elements, you will be presented with the
Welcome Screen. This offers initial advice about working with
Elements and also provides options for creating new files, or
opening existing ones. The Welcome Screen appears by default but
this can be altered once you become more familiar with Elements.

Welcome Screen functions

l
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1

The Welcome Screen can
be accessed at any time
by selecting Window>
Welcome from the Editor
Menu bar.

l
l

Options for organizing photos, editing them and using
them in a variety of creative ways

2

Click on the Top Features and What’s New buttons to
find out about certain functions in Elements

3

Click on the Organize button to go to that area

l
4

Click on the Edit button to go to that area

Editor Mode
From the Welcome Screen the Elements Editor interface can be
accessed. This is a combination of the work area (where images are
opened and edited), menus, toolbars, a toolbox and panels. At first
it can seem a little daunting, but Elements has been designed to
offer as much help as possible as you proceed through the digital
editing process.
The components of the Elements Editor are:
Menu bar

Options bar

Shortcuts bar Panels bin

Toolbox

Project Bin

Work area

Open panels
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Editor mode has a Full
Edit function, a Quick
Edit option and a Guided
Edit mode. Full Edit is
used for general, and
advanced, image editing.
Quick Edit can be used
for automated editing
in one step, and Guided
mode offers step-by-step
guidance and advice.

Introducing Elements

Project Bin
The Project Bin is a feature that can be accessed from the Editor
in either Full Edit or Quick Edit mode. The Project Bin enables
you to quickly access all of the images that you have open within
the Editor. To use the Project Bin:

l
1
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Images can also be made
active for editing by
dragging them directly
from the Project Bin and
dropping them within
the Editor window.

Open two or more images. The
most recently opened one will
be the one that is active in the
Editor

l
2

When an image has
started to be edited, this
icon appears on its top
right-hand corner in the
Project Bin.

l
3

All open images are shown here
in the Project Bin

Double-click on an image in the Project
Bin to make that the active one for
editing

Quick Edit Mode
Quick Edit mode contains a number of functions that can be
selected from a panel and applied to an image, without the need
to manually apply all of the commands. To do this:

l
l
1
2

In the Editor, click on the
Edit Quick button
The currently active image is displayed
within the Quick Edit window

For an in-depth look at
Quick Edit mode, have a
look at Chapter Four.
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The Project Bin is also
available in Quick Edit
and Guided Edit modes.

l
3

Select one of the
commands to have it
applied to the active
image. This can either
be applied by clicking
on the Auto button
or by dragging the
appropriate slider to
apply the command

Introducing Elements

Guided Edit Mode
Guided Edit mode is similar to Quick Fix mode, except that it
focuses on common tasks for editing digital images and shows you
how to perform them. To use Guided Edit mode:
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l
l
1

In Edit mode, click on the Edit
Guided button

2

The currently active image is displayed
within the Guided Edit window

Guided Edit mode is a
great place to start if
you are new to image
editing, or feel unsure
about anything to do
with it.

l
3

Select one of
the actions
that you
want to
perform.
This will
take you to a
step-by-step
process for
undertaking
the required action

Organizer Mode
The Organizer mode contains a number of functions for sorting,
viewing and finding multiple images. To use the Organizer:

l
l
1

In Editor mode, click on the
Organizer button

2

The Media Browser
displays thumbnails
of your photos, and
also has functions
for sorting and
finding images

3

l
4

In the Media
Browser, click on
the Date View
button

This
displays a
calendar
interface
that can
be used to
view images
that were
captured on
a specific
date. Click
here to
move
through the calendar
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l

Images displayed in
the Media Browser can
be located anywhere
on your computer.
The thumbnails in
Media Browser are
just references to the
originals, wherever they
are stored.
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Create Mode
Create mode is where you can release your artistic flair and start
designing items such as photo books and photo collages. It can
also be used to create slide shows, create PhotoStamps and to put
your images onto disc. To use Create mode:

l
1

l
2

Select one of the Create
projects. Each project has
a wizard that takes you
through the create process
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For a more in-depth look
at Create mode have a
look at Chapter Ten.

In either
the Editor
or the
Organizer, click on the Create button

Create mode and Share
mode can both be
accessed from either the
Editor or the Organizer
in Elements. However,
there are a few more
options in both if they
are accessed from the
Organizer.

l
3

Create mode can be used to create a variety of artistic
projects, containing your own images

Share Mode
Share mode can be used to distribute your images to family and
friends in a variety of creative ways. To use Share mode:

l
1

l
2

In either
the Editor
or the
Organizer, click on the Share button
Select one of the Share
options

For a more in-depth look
at Share mode have a
look at Chapter Ten.
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l
3

The projects have templates and wizards that take you
through the process of creating the project for sharing

Introducing Elements

Menu Bar
In the Editor, the Menu bar contains menus that provide all of
the functionality for the workings of Elements. Some of these
functions can also be achieved through the use of the other
components of Elements, such as the Toolbox, the Shortcuts bar,
the Options bar and the panels. However, the Menu bar is where
all of the commands needed for the digital editing process can be
accessed in one place.

Menu bar menus

The Mac version of
Elements also has a
Photoshop Elements
menu on the Menu
bar. This contains the
Preferences options.

This has standard commands for opening, saving and
• File.
printing images, and also commands for creating Photomerge
effects such as panoramas and combining exposures

This contains commands for undoing previous
• Edit.
operations, and standard copy and paste techniques
This contains commands for altering the size, shape
• Image.
and position of an image. It also contains more advanced
functions, such as changing the color mode of an image
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This contains commands for editing the color
• Enhance.
elements of an image. It also contains quick-fix options
This contains commands for working with different
• Layer.
layers within an image
This contains commands for working with areas that
• Select.
have been selected within an image, with one of the selection
tools in the Toolbox

Elements does not
support the CMYK color
model for editing digital
images. This could be
an issue if you use a
commercial printer.

This contains numerous filters that can be used to
• Filter.
apply special effects to an image
This contains commands for changing the size at which
• View.
an image is displayed, and also options for showing or hiding
rulers and grid lines

This contains commands for changing the way
• Window.
multiple images are displayed, and also options for displaying
all of the components of Elements

• Help. This contains the various Help options

Toolbox
The Toolbox contains tools for adding items to an image (such as
shapes and text), selecting areas of an image and also for applying
editing techniques. Some of the tools have more than one option,
in which case, they have a small black triangle at the bottom right
of the default tool icon. To access additional tools in the Toolbox:
Click and hold here to
access additional tools
for a particular item

Working with the Toolbox

By default, the Toolbox is docked at the left of the main Editor
window. However, it can be removed and dragged anywhere
within the main window. To do this:

1

Click on the two arrows to view the
Toolbox in one column. Click on the
cross to close it

2

Click and
drag here
to move the
Toolbox
around
the Editor
window.
Drag it
back to its
original
location to
redock it at
the left of
the window
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l
l

The tools that have
additional options are:
the Marquee tools, the
Lasso tools, the Magic
Selection Brush tool,
the Healing Brush tools,
the Type tools, the Crop
tools, the Eraser tools,
the Brush tools, the
Stamp tools, the Object
tools (e.g. the Rectangle
tool), the Blur tool and
the Sponge tool.

For full details of the
Toolbox functions, see
the inside front cover of
the book.

If the Toolbox is not
visible, select Window>
Tools from the Menu bar.

Introducing Elements

Options Bar
The Options bar provides attributes that can be set for a selected
tool from the Toolbox. For instance, if the Eraser tool is selected,
the Options bar offers choices for the type of eraser that can
be used, its size, its mode and its opacity level. For each tool, a
different set of options is available.

Using the Options bar
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l
l
If a tool has more
than one option in
the Toolbox, these are
all displayed on the
Options bar. Clicking on
a different tool on the
Options bar changes the
currently selected tool in
the Toolbox.

1

Click on a tool in the Toolbox (in this example it is the
Magic Wand tool)

2

Select the options for the tool in the Options bar

l
3

Apply the tool to an image. The tool will maintain the
settings in the Options bar until they are changed

Panels
Elements uses panels to group together similar editing functions
and provide quick access to certain techniques. The available
panels are:

This can be used to add or make editing
• Adjustments.
changes to adjustment layers in the Layers panel
Swatches. This is a panel for selecting colors that can
• Color
then be applied to parts of an image or elements that have
been added to it

This contains graphical elements that can be added
• Content.
to images. This includes backgrounds, frame shapes and
artistic text

This contains special effects and styles that can be
• Effects.
applied to an entire image or a selected part of an image.

There are also filters which have their own dialog boxes in
which settings can be applied and adjusted. Layer Styles can
also be applied to elements within an image

exposure of an image and it changes as an image is edited

This displays information about an image, or a selected
• Info.
element within it. This includes details about the color in an
image or the position of a certain item

This enables several layers to be included within an
• Layers.
image. This can be useful if you want to add elements to an

existing image, such as shapes or text. Layers can also be used
to merge two separate images together

This can be used to move around an image and
• Navigator.
magnify certain areas of it
History. This can be used to undo all, or some, of
• Undo
the editing steps that have been performed. Every action is
displayed in the Undo History panel and these actions can
be reversed by dragging the slider at the side of the panel
upwards
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This is where favorite graphical elements from the
• Favorites.
Content panel can be stored and retrieved quickly
This displays a graph of the tonal range of the
• Histogram.
colors in an image. It is useful for assessing the overall

The panels are located in
the Panel Bin, which is
at the right of the Editor
window. This can be
collapsed or expanded by
selecting Window>Panel
Bin from the Menu bar.

Introducing Elements

...cont’d
Working with panels

By default, all panels are minimized and grouped in the Panel
Bin. However, it is possible to open one or more panels so that
they are displayed independently from the Panel Bin. To work
with panels:
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l
l

Don’t have too many
panels open at one time.
If you do, the screen will
become cluttered and it
will be difficult to edit
images effectively.

1

Panels are grouped together in
the Panel Bin at the right of the
work area

2

Click and drag here to move
a panel away from the bin (or
move a detached panel back into
the bin)

l
3

l
4

Click here on the top bar
to expand or contract a
panel

Every panel has its own
menu; its options depend
on the functions within
the panel

Preferences
A number of preferences can be set within Elements to determine
the way the program operates. It is perfectly acceptable to leave
all of the default settings as they are, but as you become more
familiar with the program you may want to change some of
the preference settings. Preferences can be accessed by selecting
Edit>Preferences from the Menu bar, and the available ones are:

This contains a variety of options for selecting items,
• General.
such as shortcut keys
• Saving Files. This determines the way Elements saves files
This determines how Elements allocates
• Performance.
memory when processing editing tasks. It also determines

& Cursors. This determines how cursors operate
• Display
when certain tools are selected
This determines the color, or transparency, of
• Transparency.
the background on which an open image resides
& Rulers. This determines the unit of measurement
• Units
used by items, such as rulers
& Grids. This determines the color and format of any
• Guides
guides and grids that are used
This displays any plug-ins that have been
• Plug-Ins.
downloaded to enhance image editing with Elements
This determines the way text appears when it is added
• Type.
to images
& Share. These preferences open in the Organizer
• Organize
mode and offer a collection of preferences that are applicable
to these functions. These are General, Files, Editing, Camera
or Card Reader, Scanner, Date View, Keyword Tags and
Albums, Sharing, Adobe Partner Services and MediaAnalysis
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how Elements allocates disk space when processing editing
tasks (scratch disks). If you require more memory for editing
images (image editing can be a very memory-intensive
process) you can do this by allocating up to four scratch
disks on your hard drive. These act as extra areas from which
memory can be used during the editing process

Each preference has its
own dialog box in which
the specific preference
settings can be made.

Guides and grids can be
accessed from the View
menu in Editor mode.

The Organize & Share
preferences can be
accessed by selecting
Edit>Preferences
from the Menu bar in
either the Editor or the
Organizer.

Introducing Elements

Elements for the Mac
For some previous versions of Elements, there has not been
complete synchronization between the Mac and Windows
versions. With some releases the Mac version came out slightly
later than the Windows ones and none of the Mac versions have
had the Organizer integrated into them. However, with Elements
10 the Mac version has the same Organizer as the Windows
version and the two are now virtually identical.
The Mac version has the same editing functions:

• Full Edit
• Quick Edit
• Guided Edit
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The interface is also almost identical to the Windows version:
Since some previous
versions of Elements for
the Mac did not contain
the Organizer, this
function was sometimes
performed by the
Mac program iPhoto.
However, Elements
can now provide all of
your image editing and
organizing functions.

The two differences are the standard Mac buttons for
(from left to right) close, minimize and expand an
open window.
The other difference is the four icons at the top left of the Editor
window. These are to (from left to right) open a new blank file,
save, help and arrange open files.

...cont’d
Organizer
With Elements 10 the Organizer has been included with the
Mac version. This has the same interface and functionality as the
Windows version:
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Create and Share

The Mac version also has the same options for the Create and
Share sections as the Windows version:

Introducing Elements

Getting Help
One of the differences between Elements and the full version of
Photoshop is the amount of assistance and guidance offered by
each program. Since Photoshop is aimed more at the professional
end of the market, the level of help is confined largely to the
standard help directory that serves as an online manual. Elements
also contains this, but in addition it has the Getting Started
option which is designed to take users through the digital image
editing process as smoothly as possible. The Getting Started
option offers general guidance about digital imaging techniques
and there are also help items that can be accessed by selecting
Help from the Menu bar. These include online help, information
on available plug-ins for Elements, tutorials and support details.

Using the help files

l
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1

For the Mac version
of Elements the Help
function can also be
accessed from the Help
button at the top of the
Editor window.

Select Photoshop Elements Help from the Help menu
and click Contents or Index. Then click once on an item
to display it in the main window

