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Introducing Elements

Photoshop Elements
is a digital image
editing program that
comprehensively spans the
gap between very basic
programs and professionallevel ones. This chapter
introduces the various
workspaces and modes of
Elements, shows how to
access them, and details what
can be done with each one.
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About Elements

Photoshop Elements
can be bought online
directly from Adobe,
as well as from other
computer and software
sites, or at computer
software stores. There
are Windows and Mac
versions of the program,
and with Elements 15
these are virtually
identical. If Elements
15 is bought from the
Adobe website, at
www.adobe.com, it
can be downloaded and
installed directly from
there. Otherwise it will
be provided on a DVD,
with a serial number
that needs to be entered
during installation.

The New icon pictured
above indicates a new
or enhanced feature
introduced with
the latest version of
Photoshop Elements 15.

Photoshop Elements is the offspring of the professional-level
image-editing program, Photoshop. Photoshop is somewhat
unusual in the world of computer software, in that it is widely
accepted as being the best program of its type on the market.
If professional designers or photographers are using an imageediting program, it will almost certainly be Photoshop. However,
two of the potential drawbacks to Photoshop are its cost and its
complexity. This is where Elements comes into its own. Adobe
(the maker of Photoshop and Elements) has recognized that the
majority of digital imaging users (i.e. the consumer market) want
something with the basic power of Photoshop, but with enough
user-friendly features to make it easy to use, and for a reasonable
price. With the explosion in the digital camera market, a product
was needed to meet the needs of a new generation of image
editors – and that product is Photoshop Elements.
Elements contains most of the same powerful editing/color
management tools as the full version of Photoshop, and it also
includes a number of versatile features for sharing images and for
creating artistic projects, such as slideshows, cards, calendars and
cover photos for Facebook. It also has valuable features, such as
the Guided edit and Quick edit modes, where you can quickly
apply editing techniques and follow step-by-step processes to
achieve a range of creative and artistic effects.

Special effects

One of the great things
about using Elements
with digital images
is that it provides
numerous fun and
creative options for
turning mediocre
images into eyecatching works of
art. This is achieved
through a wide variety of step-by-step activities within Guided edit
mode, which have been added to and enhanced in Elements 15.

Advanced features

In addition to user-friendly features, Elements also has an Expert
editing mode where you can use a range of advanced features,
including a full set of tools for editing and color adjustments.

Welcome Screen

When you first open Elements, you will be presented with the
Welcome Screen. This offers initial advice about working with
Elements and also provides options for accessing the different
workspaces. The Welcome Screen appears by default, but this can
be altered once you become more familiar with Elements.

Welcome Screen functions

l
1

2

l
3

The Welcome Screen can
be accessed at any time
by selecting
Help > Welcome
Screen from the Photo
Editor or Organizer
Menu bar. Click on this
button at the top of
the Welcome Screen to
select options for what
happens when Elements
is launched.

Click on the Organizer button to go to that area

Click on the Photo Editor button to go to that area

The Video Editor
button on the Welcome
Screen links to Adobe
Premiere Elements (sold
separately), which is the
video editing companion
app to Photoshop
Elements.

9

l

Options for organizing photos, editing them and using
them in a variety of creative ways

Introducing Elements

Photo Editor Workspace

The components of the Photo Editor (Editor) are:
Menu bar

Editor mode buttons		

Toolbox

Taskbar		

Panel bin
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In Elements 15 there is
also an eLive button
on the top toolbar. This
links to a range of help
and news articles about
Elements.

From the Welcome Screen, the Photo Editor workspace can be
accessed. This is a combination of the work area (where images
are opened and edited), menus, toolbars, toolboxes and panels. At
first it can seem a little daunting, but Elements has been designed
with three different editing modes to give you as many options as
possible for editing your photos.

The Elements Organizer
can be accessed from
any of the Editor modes
by clicking on the
Organizer button on the
Taskbar.

Work area

Editor modes

The three different modes in the Photo Editor are accessed from
the buttons at the top of the Elements window. They are:

The keyboard shortcut
for closing Elements is
Ctrl + Q (Command key
+ Q on a Mac).

edit mode. This can be used to
• Quick
perform quick editing options in one step.
Guided edit mode. This can be used to
• perform
a range of editing techniques,
following a step-by-step process for each.

edit mode. This can be used for
• Expert
ultimate control over the editing process.

...cont’d
Taskbar and Tool Options

The Taskbar is the group of buttons that is available across all
three Editor modes, at the bottom left of the Elements window:

One of the options on the Taskbar is Tool Options. This displays
the available options for any tool selected from the Toolbox
(different tools are available in each of the different Editor
modes). See pages 18-19 for details.

Photo Bin

The Photo Bin is another feature that can be accessed from all
three Editor modes. The Photo Bin enables you to quickly access
all of the images that you have open within the Editor. To use the
Photo Bin:

11

l
l
1

Open two or more images. The most recently-opened one
will be the one that is active in the Editor window

2

All open images are shown here in the Photo Bin

l
3

The items on the Taskbar
are, from left to right:
show or hide the Photo
Bin, show or hide the
Tool Options bar, Undo
the previous actions,
Redo any undone
actions, Rotate the active
photo, and access the
Organizer. In Expert
mode there is also an
option to change the
Layout.

Click on an image in the Photo Bin to make that the
active one for editing

Images can also be made
active for editing by
dragging them directly
from the Photo Bin and
dropping them within
the Editor window.

When image editing has
begun, this icon appears
at its top right-hand
corner in the
Photo Bin.

Introducing Elements

Quick Edit Mode

Quick edit mode contains a number of functions that can be
selected from panels and applied to an image, without the need to
manually apply all of the commands. To do this:
Quick edit mode in
Elements 15 can be
used by pressing on the
screen with touch-screen
devices.

l
l
1

In the Editor, click on the
Quick button

2

The currentlyactive image is
displayed within
the Quick edit
window. This
has the standard
Taskbar and
Photo Bin, and a
reduced Toolbox.
Click here to
access the Quick edit panels
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For a more detailed look
at Quick edit mode, see
pages 82-87.

l
3

Some of the options in
the Adjustments panel in
Quick edit mode (Step 3)
have an Auto option for
applying the effect in a
single click.

Move the cursor over
one of the thumbnails to
view a real-time preview
of the effect on the
open image. Click on
one of the thumbnails to
apply the effect.

l
4

Select one of the
commands to have it
applied to the active
image. This can be
applied either by
clicking on one of the
thumbnail options
or by dragging the
appropriate slider at the
top of the panel

Click on these
buttons on the
Taskbar at the
bottom of the Quick
edit panel to select Adjustments, Effects, Textures
and Frames options for adding to photos

Guided Edit Mode

Guided edit mode focuses on common tasks for editing digital
images, and shows you how to perform them with a step-by-step
process. To use Guided edit mode:

l
l
1
2

In the Editor, click on the
Guided button
The Guided edit window contains a range of categories
that can be accessed from buttons at the top of the
window. Each category contains Guided edit options.
Drag the mouse over each item to view the before and
after effect

Guided edit mode is a
great place to start if
you are new to image
editing, or feel unsure
about anything to do
with it.
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There are new effects
added to the Guided
edits in Elements 15.

l
3

Each item has its own wizard to
perform the required task. This
will take you through a step-bystep process for undertaking the
selected action. Move through
the steps to complete the selected
Guided edit option

Different Guided edits
have varying numbers
of steps in the required
wizards, but the process
is similar for all of them.

Introducing Elements

Expert Edit Mode

Expert edit mode is where you can take full editing control over
your photos. It has a range of powerful editing tools so that you
can produce subtle and impressive effects. To use Expert mode:

1

In the Editor, click on the
Expert button

2

The full range of editing tools is available:

Expert mode Toolbox			

Open panels
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Select Window >
Tools from the Menu
bar to show or hide
the Toolbox.

l
l

Tool
Options
bar

Taskbar Layout button		
When a tool is selected
in the Toolbox, the Tool
Options bar (above the
Taskbar) has various
options for the selected
tool, see pages 18-19.

Expert mode Panel buttons

The Layout button is the one addition on
the Taskbar within Expert mode, as opposed
to Quick and Guided edit modes. Click on
the Layout button to access options for the
display of your open photos within the Editor
window.

...cont’d
The Expert Toolbox

The Toolbox in Expert mode contains tools for applying a wide
range of editing techniques. Some of the tools have more than
one option. To see if a tool has additional options:

l
1

Move the cursor over the Toolbox. Tools
that have additional options appear with a
small arrow in the top right-hand corner
of their icons. Click on a tool to view the
options within the Tool Options bar

The default Toolbox tools are (keyboard shortcut in brackets):
Hand (H)

Move (V)

Rectangular Marquee (M)

Lasso (L)

Quick Selection (A)

Red Eye Removal (Y)
Smart Brush (F)

Spot Healing Brush ( J)
Clone Stamp (S)

Blur (R)

Sponge (O)

Brush (B)

Eraser (E)

Paint Bucket (K)

Color Picker (I)
Type (T)

Crop (C)
Content-Aware (Q)
Foreground Color
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Zoom (Z)

The tools that have
additional options are:
Crop, Marquee, Lasso,
Quick Selection, Spot
Healing Brush, Type,
Smart Brush, Eraser,
Brush, Clone Stamp,
Custom Shape, Blur,
and Sponge.

Keyboard shortcuts can
be used by pressing
the Shift key and the
appropriate letter.

Gradient (G)
Custom Shape (U)
Pencil (N)

Recompose (W)
Straighten (K)
Background Color

Hold down the Alt key
and click on the tools
in the Toolbox to scroll
through the additional
options, if available.

Introducing Elements

...cont’d
Panels

16

The panels are opened
in the Panel Bin, which
is at the right of the
Editor window. In Expert
edit mode this can be
collapsed or expanded
by selecting Window
> Panel Bin from the
Menu bar.

Some panels can be
opened directly with
keyboard shortcuts.
These are: Effects F6,
Graphics F7, Info F8,
Histogram F9, History
F10, Layers F11 and
Navigator F12.

Select Window >
Reset Panels from the
Menu bar to revert the
panels to their original
format. This is useful if
you have been working
with several panels and
want to revert to the
default.

In Expert edit mode, Elements uses panels to group together
similar editing functions and provide quick access to certain
techniques. The panels can be accessed from the Window button
on the Expert Menu bar and also from the respective buttons on
the right-hand side of the Expert edit mode Taskbar. Click on the
More button to access the full range of panels:

This can be used to perform automated actions over
• Actions.
a group of images at the same time.
This can be used to add or make editing
• Adjustments.
changes to adjustment layers in the Layers panel.
Swatches. This is a panel for selecting colors that can
• Color
then be applied to parts of an image, or elements that have
been added to it.

This contains special effects and styles that can be
• Effects.
applied to an entire image or a selected part of an image.

There are also filters which have their own dialog boxes, in
which settings can be applied and adjusted. Layer Styles can
also be applied to elements within an image.

This is where your favorite graphical elements from
• Favorites.
the Content panel can be stored and retrieved quickly.
This can be used to add a range of filter effects to an
• Filters.
image (see page 88 for details).
This contains graphical elements that can be added
• Graphics.
to images, including backgrounds, frame shapes and text.
This displays a graph of the tonal range of
• Histogram.
the colors in an image. It is useful for assessing the overall
exposure of an image, and it changes as an image is edited.

This can be used to undo any editing steps that have
• History.
been performed. Every action is displayed and can be reversed
by dragging the slider next to the most recent item.

...cont’d
This displays information about an image, or a selected
• Info.
element within it, including details about the color in an
image or the position of a certain item.

This enables several layers to be included within an
• Layers.
image. This can be useful if you want to add elements to an
existing image, such as shapes or text.

This can be used to move around an image and
• Navigator.
magnify certain areas of it.
This can be used to add styles to the edge of an image,
• Styles.
such as a bevel effect.

Styles can only be
applied to images that
have been converted to
layers (this can be done
when the Styles button
is selected).

Working with panels

To work with panels in Expert edit mode:

1

Click on one of the panel buttons on the Taskbar on the
previous page to open the related panel

2

If there are additional
sections for a panel, click
here to view the other
options

l
l
3

Click on the More button to view the rest
of the available panels

4

The additional panels are
grouped together. Click on
a tab to access the required
panel. Click and drag on
a tab to move the panel
away from the rest of the
group

Click here to access the
menu for an open panel.

Do not have too many
panels open at one time.
If you do, the screen will
become cluttered and it
will be difficult to edit
images effectively.
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l
l

Introducing Elements

Tool Options Bar

l
l
1

Select a tool from the Toolbox

2

Click here on the Taskbar to hide or show
the Tool Options bar

l
3

The Tool Options bar is positioned above the Taskbar at
the bottom of the Elements window
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Use these buttons in the
top right-hand corner of
the Tool Options bar to,
from left to right: access
the Help options for the
selected tool; access the
Tool Options menu; or
hide the Tool Options
bar (click on a tool to
display the Tool Options
bar again).

When a tool is selected from the Toolbox, in either Expert or
Quick mode, the Tool Options bar is activated on the Taskbar.
This provides options for selecting different tools from that
category (if there are any), and also settings for the currently
selected tool. To use the Tool Options bar:

Brush Mode has several
options for how the
brush stroke interacts
with the background
behind it, e.g. Color
Burn, Lighten or Soft
Light. These can be used
to create artistic effects
with the Brush tool and
the photo itself.

For a more detailed look
at Brush style settings,
see pages 160-161.

l
4

l
5

Click here to select different tools from the
selected category (in this example it is the
Brush tool, the Impressionist Brush tool or
the Color Replacement tool)
For each item there are different settings available, e.g. for
the Brush tool there is Brush type, Size and Opacity
(how much of the background is visible through the
selected brush stroke). There are also options for a wider
Brush range, including Mode and Brush Settings...

...cont’d

l
6

l
7

8

The Text tool has options for font type, font style,
font color, font size, leading (the space between lines of
text), bold, italics, underline, strikethrough and also text
alignment (left, center or right)

For the Marquee tool and the Lasso tool there are
options for editing a current selection (add to selection,
subtract from selection and intersect with selection) and
also for the amount of Feathering to be applied. This
determines how much around the edge of the selection is
slightly blurred, to give a soft-focus effect. The Marquee
tool also has an option for setting a specific aspect for the
selection, i.e. create it at a fixed ratio or size

The Text tool also has
options for changing
the orientation of text
and also Text Warp for
special effects, see
page 148 for details.

The Marquee and Lasso
tools are used to make
selections by dragging
the tool over the image.
This can be symmetrical
selections, e.g.
Rectangular Marquee, or
freehand, e.g. Lasso.
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l

Other tools have different settings available from the Tool
Options bar. For instance, the Zoom tool has options
for zooming the currently active image to different
magnifications, and also viewing it at specific sizes, e.g.
1:1, Fit Screen, Fill Screen and Print Size

Introducing Elements

Menu Bar

In the Editor, the Menu bar contains menus that provide all of
the functionality for the workings of Elements. Some of these
functions can also be achieved through the use of the other
components of Elements, such as the Toolbox, the Tool Options
bar and the panels. However, the Menu bar is where all of the
commands needed for the digital editing process can be accessed
in one place.
Although the Menu bar
menus are all available
in each of the Editor
modes, some of the
menu options are not
available in Quick edit or
Guided edit mode.

Menu bar menus
This has standard commands for opening, saving and
• File.
printing images.
This contains commands for undoing previous
• Edit.
operations, and standard copy-and-paste techniques.
This contains commands for altering the size, shape
• Image.
and position of an image. It also contains more advanced
functions, such as changing the color mode of an image.
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This contains commands for editing the color
• Enhance.
elements of an image. It also contains quick-fix options and
Elements does not
support the CMYK color
model for editing digital
images. This could be
an issue if you use a
commercial printer.

commands for creating Photomerge effects such as panoramas
and combining exposures.

This contains commands for working with different
• Layer.
layers within an image.
This contains commands for working with areas that
• Select.
have been selected within an image, with one of the selection
tools in the Toolbox.

The Mac version of
Elements also has a
Photoshop Elements
menu on the Menu
bar. This contains the
Preferences options (see
next page).

This contains numerous filters that can be used to
• Filter.
apply special effects to an image.
This contains commands for changing the size at
• View.
which an image is displayed, and also options for showing or
hiding rulers and grid lines.

This contains commands for changing the way
• Window.
multiple images are displayed, and also options for displaying
the components of Elements.

• Help. This contains the various Help options.

Preferences

A number of preferences can be set within Elements to determine
the way the program operates. It is perfectly acceptable to leave
all of the default settings as they are, but as you become more
familiar with the program you may want to change some of the
preference settings. Preferences can be accessed by selecting
Edit > Preferences from the Menu bar (Adobe
Photoshop Elements Editor > Preferences in the Mac
version). The available ones are:

This contains a variety of options for selecting items,
• General.
such as shortcut keys.
• Saving Files. This determines the way Elements saves files.
This determines how Elements allocates
• Performance.
memory when processing editing tasks.
Disks. This determines how Elements allocates disk
• Scratch
space when processing editing tasks (referred to as “scratch

& Cursors. This determines how cursors operate
• Display
when certain tools are selected.
This determines the color or transparency of
• Transparency.
the background on which an open image resides.
& Rulers. This determines the unit of measurement
• Units
used by items such as rulers.
& Grids. This determines the color and format of
• Guides
any guides and grids that are used.
This displays any plug-ins that have been
• Plug-Ins.
downloaded to enhance image editing with Elements.
Partner Services and Update Options. These can be
• Adobe
used to check for related services and determine how updates
to Elements are delivered.

• Type. This determines how text appears on images.
Selection. This is used to select the location
• Country/Region
from where you are using Elements.

A scratch disk is an area
of temporary storage
on the hard drive that
can be utilized if the
available memory (RAM)
has been used up.

Guides and grids can be
accessed from the View
menu in Editor mode.
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disks”). If you require more memory for editing you can do
this by allocating up to four scratch disks. These act as extra
areas from which memory can be used during editing.

Each preference has
its own dialog box,
in which the specific
preference settings can
be made.

Introducing Elements

Organizer Workspace

The Organizer workspace contains functions for sorting, viewing
and finding multiple images. To use the Organizer:
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Organizer mode in
Elements 15 can be
used with touch-screen
devices by pressing on
the screen.

Images displayed in
the Media View can be
located from anywhere
on your computer. The
thumbnails in Media
View are just references
to the originals,
wherever they are
stored.

l
1

In any of the Editor modes, click on the
Organizer button on the Taskbar

The Organizer has four views, in addition to eLive (see page 10),
accessed from these buttons:

• Media View
• People View
• Places View
• Events View
Media View

The Media View displays thumbnails of your photos, and also has
functions for sorting and finding images:
Folders and Albums

View buttons		

Thumbnails

Photos can be selected
within the Organizer,
and then opened in an
Editor mode by clicking
on this button on the
Organizer Taskbar.

Organizer Taskbar			

Tag/Info button

...cont’d

l
1

Click on these buttons to apply imageediting effects to a selected image in
Media View, or view the Tags and
Information panels
For information about
using tags and keywords,
see pages 46-47.

People View

For information about
using the Organizer, and
its different views, see
Chapter Two.

Places View

This view can be used to place
photos on a map so that they can
be searched for by location.

Events View

This view can be used to group photos
according to specific events such as
birthdays and vacations.

When you have a group
of photos from the same
location, add them to
Places View so that this
can be used to search
over your photos.
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This view can be used to tag specific
people and then view photos with those
people in them.

Introducing Elements

Create Mode

Create mode is where you can release your artistic flair and start
designing items such as photo books and photo collages. It can
also be used to create slideshows, and to put your images onto
discs. To use Create mode:

1

In either the Editor or the Organizer,
click on the Create button

2

Select one of the Create projects.
Each project has a wizard that takes
you through the Create process. The
projects include Photo Books, Greeting
Cards, Photo Calendars, Photo
Collages, cover photos for Facebook
and covers for CDs/DVDs
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Use the Facebook Cover
option to create a photo
montage that is sized
at the correct size to be
used as your Facebook
cover photo.

l
l

Use your 12 best photos
when using the Photo
Calendar option.

Create mode projects
take longer than normal
image editing functions.

l
3

The Create wizard takes you through
the process so you can display your
photos in a variety of creative ways

...cont’d

l
4

l
5

For most creations,
there is a theme that
can be applied, to
which your own photos
can then be added

Your photos can be
added automatically from
the Photo Bin, or you can
drag them directly from
there onto the creation

Click on the Print
button once a creation
has been made, to
produce a hard copy.
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l
6

l
7

Once your photos have
been added a new file is created,
to which you can add text, layout
designs and graphics. Click on
any available text boxes to add
text there, click on the Layouts
button to change the layout of
the creation, and click on the
Graphics button to add a
background
Click on the Advanced
Mode button to access the Expert
mode Toolbox, which can be used to edit the creation in
the same way as for a standard photo

Click on the Save
button to save a
completed creation in a
specific file format, and
the Close button to exit
Create mode without
saving the project.

Introducing Elements

Share Mode

Share mode can be used to distribute your images to family and
friends in a number of creative ways. To use Share mode:

l
l
1

In the Organizer, click on the
Share button

2

Select one of the Share
options, such as sharing to
social media sites, sharing via
email or creating a DVD or
PDF Slideshow
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The Share function can
also be accessed from
within the Editor, but
there are fewer share
options available.

l
3

To share an image in an
email you need to have
an appropriate email app
on your computer, and
an internet connection.

If you are sharing to email, the
selected item is added to a wizard
that can be used to determine the
size and quality of the attachment
that you want to send. Click on
the Next button to move through
the wizard

...cont’d

l
4

l
5

6

l
7

Enter your login
details for the
selected site
and click on the
Authorise app
button (note that
the spellings are
localized)
In the Elements
window, click on
the Done button
to give Elements
permission to
share with the
selected app
Once
permission has
been given for
a social media
site, you can
share photos
to the site by
clicking on
the Share button at the top of the Elements window,
selecting the required app and entering the necessary
information, i.e. a caption

There is always some
risk in giving websites
authorization to access
your computer.

You must already have
an account with a
specific social media site
in order to authorize
Elements to use it; you
cannot create an account
during this process.

You only have to
authorize Elements to
use a social media site
once. After that, photos
can be shared in two
clicks from the Share
menu.
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l

For sharing to
social media
sites, such
as Facebook,
Flickr and
Twitter,
Elements
has to initially be authorized to share content to these
sites. Click on the Authorize button to give Elements
permission to share to the selected app

Introducing Elements

Getting Help
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eLive is a function
in Elements 15 that
provides a selection of
tutorials and videos for
getting the most out
of Elements. To access
these, click on the eLive
button on the top
toolbar in either Editor
or Organizer mode.

The keyboard shortcut
for Photoshop Elements
Help is F1.

One of the differences between Elements and the full version of
Photoshop is the amount of assistance and guidance offered by
each program. Since Photoshop is aimed more at the professional
end of the market, the level of help is confined largely to the
standard help directory, which serves as an online manual.
Elements also contains this, but in addition it has the Getting
Started option which is designed to take users through the digital
image editing process as smoothly as possible. The Getting Started
option offers general guidance about digital imaging techniques
and there are also help items that can be accessed by selecting
Help from the Menu bar. These include online help, information
on available plug-ins for Elements, tutorials and support details.

Using the help files

l
1

Select Photoshop Elements Help from the Help
menu and click on an item to display it in the main
window. Click on the links at the right-hand side to
navigate through each section

