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This chapter takes a look at 

the working environment 

and gets you started using 

Adobe InDesign. It covers 

setting up a new document 

and introduces tool and 

panel conventions along 

with other useful techniques 

that will help make you 

accurate and productive as 

you start to use the software.
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Learning InDesign
This book offers a unique approach to learning InDesign. Its prime 
purpose is to focus on the fundamental principles and core processes, 
common to all versions, that you need to know as you start using 
InDesign in order to become a confident, proficient and productive 
user. Master theses fundamentals and you can progress to exploit the 
full creative potential of a software application that is undoubtedly 
one of the most powerful, creative tools available.

Because of this clear focus and an approach that breaks down the 
software into easily digested learning sequences you can use this book 
to comfortably learn to use all recent versions of the software.

Importantly, InDesign in easy steps does not seek to cover every 
single function in InDesign. Such attempts can lead to information 
overload in the new user – all too often it’s not quite clear what is 
essential and what is of marginal use, and as a result, the new user 
cannot develop a clear, logical learning strategy for understanding 
and then mastering new software.

Screenshots and versions
The screenshots used to illustrate the main steps on each page are 
taken from version CS5 of the software, from both the PC and Mac 
environments. In a high proportion of instances, the screenshots 
used are consistent in CS3, CS4 and CS5. Where necessary, screen 
shots from previous versions are included to illustrate changes and 
variations between versions.

Step by step instructions
Since the release of InDesign CS, the core functionality of InDesign 
has remained largely consistent and, based on considerable past 
experience, is likely to remain so for the next release of the software.

You can use this book with confidence to learn all recent versions 
of InDesign. Only one chapter – Chapter 17, Interactive – covers 
features available only in CS5.

Throughout the book the step by step instructions apply to all recent 
versions of the software, unless indicated otherwise, with explanatory 
notes, in either the text or in the version alert panels in the sidebar, 
where there are variations between versions of the software.

Enjoy learning.

The author
Robert Shufflebotham, 
a qualified teacher, has 
over 21 years of software 
training skill and experience.

He has trained and 
written In Easy Steps guides 
on InDesign since version 
1 of the software. During 
this time he has developed 
a unique understanding 
of what it takes to get the 
best out of InDesign from 
the start.

Benefit from his 
considerable and varied 
experience distilled in the 
pages of this book as he 
guides you through the 
essential functionality that 
puts you on a course to 
successful mastery of  
the software.

Version Alerts
Watch out for version 
alerts in panels like this 
one. Where significant 
differences exist between 
different versions of 
the software they 
are highlighted and 
explained in these  
green panels. 
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CS3 CS4 CS5

The Tool Panel CS3 – CS5
To get a feel for how interface detail and functionality has evolved in 
InDesign versions from CS3 to CS5, take a look at the screen shots 
for each version of the Tool panel.

You’ll see that some 
changes are largely 
cosmetic. For example, 
in CS3 the look and 
feel of the Tool panel 
changed from earlier 
versions and the toggle 
appearance button (  )
at the top of the panel 
was introduced, allowing 
you to easily change 
its appearance from 
single column to double 
column.

Sometimes new tools 
get added with a new 
version. For example, the 
Page tool and the Gap 
tool are new in CS5.

Occasionally, a tool is 
removed, for example, 
the Button tool 
introduced in version 
CS2 is no longer 
available in CS4 as 
different commands 
were introduced for 
creating multimedia 
style buttons.

But, even a fairly 
cursory look at the 
screenshots should 
convince you that 
there is considerable 
continuity in the toolset 
on offer across versions.

The Note tool appears 
for the first time in 
InDesign CS3.

The Gradient Feather 
tool makes its 
appearance in CS4 (see 
page 214 for further 
information) although 
you can create identical 
results using the Effects 
panel in CS3.

The Button tool 
disappears in CS4 
making way for other 
techniques for creating 
interactive buttons.

The Position tool no 
longer appears in CS5 as 
the Content Grabber (see 
page 91) provides the 
same controls.

The Page tool (see 
page 30) and the  
Gap tool (see page 48) 
are introduced in 
InDesign CS5.

The Rotate, Scale and 
Shear tools become part 
of the Free Transform 
tool group in CS5.
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Document Setup
Launch Adobe InDesign as you would any other application (from 
the Start menu – Windows, or from the Applications folder or Dock 
– Mac). When the InDesign splash screen and workspace appear you 
can create a new document.

Size and Orientation

l1 To create a new document, choose File>New. The New Document 
dialog box 
appears. Use 
the Page Size 
drop-down 
list to choose 
a standard 
page size, if 
appropriate.

l2 Select Master 
Text Frame to 
automatically 
create a text 
frame on the 
A-master that 
fits to the margins and matches the number of columns and 
gutter specified in the dialog box (see Chapter 10 for information 
in Master Pages).

l3 Enter the number of pages you want in the document. If you are 
unsure of the number of pages you need, you can always add or 
delete pages when you are working in the document.

l4 Choose the Facing Pages option to create a publication such 
as a magazine, brochure or book which will consist of double-
page spreads. If you choose Facing Pages, Left and Right in the 
Margins area change to Inside and Outside, allowing you to set 
a wider inside margin to accommodate any binding edge in your 
document.

l5 Use the Start Page # entry field if you want to 
start a document with a left hand page (in which 
case you enter an even number), or if you want 
to create a section as you set up a document. For 
example, if you enter an even number, InDesign 
creates a left hand page to begin the document, 
instead of the default right hand page. If you subsequently set up 
automatic page numbering (see page 145 for further details) the 
pages start numbering from the value you enter in this field.

Choose Web from the 
Intent pop-up menu to set 
a page size of 800x600 
pixels and to convert 
measurement settings to 
pixels. This can provide a 
quick option for starting a 
SWF for the web or a PDF 
presentation. Choose other 
standard pixel dimensions 
from the Page Size pop-up.

You cannot change Intent 
settings after you OK the 
New Document dialog box.

Click the More Options 
button to reveal controls 
for setting additional Bleed 
and Slug guides. These are 
non-printing guides: content 
placed in these areas should 
not appear when the page 
is trimmed to its final size. 
Enter Bleed values to define 
the size of the bleed area 
for any objects that cross 
the page edge and ‘bleed’ 
off the page. Enter values 
for Slug to  define an area 
outside the page area where 
instructions to the printer or 
other information relating to 
the document can appear:

The Intent pop-up menu 
and the Start Page # 
option are new  
features introduced in 
InDesign CS5.
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l6 To create a non-standard page size, make sure the Width entry 
field is highlighted, and then enter the page width you require. 
Then, do the same with the Height entry field.

l7 Click the Landscape icon if you want to create a landscape page 
orientation. Portrait is selected by default.

Margin Guides
Set margin guides to define the 
main text area of your document. 
Margin guides are non-printing 
and appear as magenta lines on 
the screen. Margin guides are only 
guides – objects can be placed 
across margin guides or completely 
outside the margin guides. 

l1 Either enter values for Top, 
Bottom, Left/Right, Inside/
Outside.

l2 Or click the “Make all 
settings the same” button  
(  ) to make it active, and 
then enter a value in one of the Margin entry fields. Press the Tab 
key to make all values the same as the first value you enter.

Column Guides
Column guides are non-printing and appear on screen as purple 
lines. They serve as a grid for constructing a publication. You are not 
constrained to working within the columns – all InDesign objects can 
cross column guides as necessary to create the page design you require. 

l1 Enter the number of columns you want. Specify a Gutter – 
the space between columns. InDesign calculates the widths of 
columns based on the overall width of the page, the number of 
columns, and the values entered for margins and gutters.

l2 When working in a document, to change margin and column 
settings for the currently selected master page, spread or page, 
choose Layout>Margins and Columns. Enter new values as 
required. OK the dialog box.

In any dialog box, press the 
Tab key on your keyboard 
to move the highlight 
from entry field to entry 
field. Once the value in an 
entry field is highlighted, 
simply enter a new value to 
replace the original value.

To set the default 
measurement system for 
all new documents, launch 
InDesign, but do not start 
a new document. Choose 
Edit>Preferences>Units 
& Increments (Windows), 
or InDesign> 
Preferences>Units & 
Increments (Mac). Change 
the Horizontal and Vertical 
Ruler Units pop-up menu 
to the unit of measurement 
you want to use:
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The Working Environment

Command (often referred 
to as “Apple” on the Mac) 
and Ctrl (Windows), and 
Alt/option (Mac) and 
Alt (Windows) are used 
identically as modifier keys. 
Shift is standard on both 
platforms.

This book uses Alt, with 
an uppercase “A”, to  
denote both the Macintosh 
and Windows keys of  
that name. 

In common with Adobe Photoshop and Adobe Illustrator, Adobe 
InDesign is virtually identical on both the Windows and Macintosh 
platforms, making it easy to work in both environments without the 
need for extensive retraining.

This book uses a mixture of Windows and Macintosh screenshots, and 
the instructions given apply equally to both platforms. The identical 
functionality of InDesign on both platforms can be seen from an 
examination of the application windows on these pages, and from a 
comparison of the screenshots of various Windows and Macintosh 
dialog boxes and panels throughout the book.

Use the Zoom level 
pop-up menu to select 
a zoom level, or enter 
a value in the entry 
box then press Enter/
Return to change the 
zoom level

The Panel dock 
runs down the 
right edge of the 
InDesign window

Windows users can use the 
right mouse button to access 
context-sensitive menus; Mac 
users can hold down the 
control key and press their 
single mouse button.

Drag the Zero Point 
crosshairs onto the 
page to reset the 
zero point

The Page Controls allow you to move to the Next/
Previous, First/Last pages in a multi-page document, or 
any page you specify in the Page Number field
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Each time you launch 
InDesign the Welcome 
screen appears. Click one 
of the listed links, or click 
the Close button to begin 
working in InDesign. To 
prevent the Welcome screen 
appearing every time you 
launch InDesign, deselect 
the Show this dialog at 
startup checkbox.

To avoid any confusion, it 
is good practice to delete 
unnecessary items from 
the pasteboard before you 
send your document to a 
commercial printer. 

Click on a panel 
icon in the Panel 
dock to expand the 
panel, along with 
other panels in the 
same panel group

Click the Scroll 
Arrows to 
scroll the page 
up, down, 
left or right in 
increments. You 
can drag the 
Scroll Box to 
move the page a 
custom amount. 
Alternatively, 
click either side 
of the Scroll 
Box to move 
the window 
in half-screen 
increments

The Pasteboard area exists all around 
the document page or spread. Objects 
you place on the Pasteboard are saved 
with the document but do not print

InDesign 
CS4 and 
CS5 have 
an Application 
bar with a 
button to 
launch Adobe Bridge and a convenient set of 
pop-up menus: Zoom Level, View Options, 
Screen Mode and Arrange Documents.

Application Bar: CS4, CS5

InDesign CS4 and CS5 have 
a Workspace Switcher pop-
up menu that includes preset 
arrangements of panels suitable 
for particular kinds of work

In InDesign CS5, click 
the CS Live button, 
provided you have an 
internet connection, 
to sign up for Adobe 
Online services which 
include file sharing, web 
conferencing and online 
review facilities.
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The Tool Panel CS5
Use the following techniques to choose tools and to work quickly 
and efficiently as you build page layouts in Adobe InDesign.

Direct Selection (A)

Selection (V)

Page (Shift+P)

Note 

Hand (H)

Single Row/Double Row

Line ( \ )

Gap (U)

Scissors (S)

Gradient Swatch (G)

Gradient Feather (Shift+G)

Zoom (Z)
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If you find the tool tip 
labels distracting, you can 
turn them off: choose 
Edit>Preferences> 
General (Windows) or 
InDesign>Preferences> 
General (Mac); then select 
None from the Tool  
Tips menu.

...cont’d

Tool Panel Techniques

l1 Most of the time you will have the Tool panel visible as you build 
documents. If you accidentally close it, choose Window>Tools to 
display the Tool panel.

l2 To choose a tool, click on it in the Tool panel. The tool is 
highlighted and when you move your cursor back into the 
InDesign window, the cursor changes to indicate the tool you 
selected.

l3 A small, black triangle in the bottom-right corner of 
a tool icon indicates that there are additional tools 
available in the tool group. To access a hidden tool, press and 
hold the tool currently showing in the Tool panel; this will show 
the tool group pop-up. Slide your cursor onto the tool you want 
to select, and then release. The tool you select is displayed in the 
Tool panel as the default tool in that group until you choose 
another tool from the group.

l4 Provided that you do not have the text insertion point located in 
text, press the Tab key to hide all visible panels including the Tool 
panel. Press Tab again to show all previously visible panels. Hold 
down Shift and press the Tab key to hide all panels except the 
Tool panel.

l5 Rest your cursor on a tool in the Tool 
panel for a few seconds to display the tool 
tip label. This tells you the name of the 
tool and, in brackets, its keyboard shortcut.

Double-click the 
Eyedropper tool to access 
the Eyedropper Options 
dialog box, where you can 
create settings to control 
exactly which attributes the 
Eyedropper copies:

Fill (X)

Default Fill/Stroke

Formatting affects container

Swap Fill/Stroke (Shift+X)

Stroke (X)

Formatting affects text
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Opening Documents

InDesign documents 
have the extension .indd. 
InDesign templates have the 
extension .indt.

As well as creating new InDesign documents, you will often need to 
open existing documents. If you open an InDesign document created 
by an earlier version of the software, InDesign converts the document 
to the version you are using and adds “[Converted]” to the document 
tab. When you save a converted file you are prompted to perform a 
Save As to save an updated copy of the file using the newer version 
of the software. 

l1 To open an existing document, choose File>Open.

l2 Use standard Windows/Mac techniques to navigate to the file 
you want to open.

l3 Click the file name to select it. Click the Open button.

l4 In the Open a File dialog box, click the Copy radio button to 
open a copy of the file – the file opens as an untitled document.

l5 When you want to edit an InDesign template, in the Open a File 
dialog box, click on the template file name and then select the 
Original radio button before you click Open.
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You can launch Bridge as 
a standalone application – 
from the Start>Programs 
menu in Windows, or from 
the Applications folder on 
the Mac.

You can also create a 
Favorites folder from the 
Folders tab. Navigate to 
a folder, position your 
cursor on the folder then 
right-click (Windows) or 
ctrl+click (Mac). Select 
Add to Favorites from the 
context menu.

Bridge
Adobe Bridge is a file management application providing a powerful, 
flexible set of controls which allow you to locate, track, view and 
manage all your digital assets created using Adobe Creative Suite 
applications as well as files created by other software 
applications. Click the Go to Bridge button in the Menu/
Application bar to launch Adobe Bridge. 

Favorites view
You can create your own 
favorites folders to provide 
quick access to folders you use 
on a regular basis. 

l1 To create a new 
favorites folder, 
click the Favorites 
tab, then click the 
Computer icon. 
Navigate to the 
folder in the main 
Content pane by 
double-clicking 
folder icons. Position 
your cursor on the 
folder, then drag it 
into the Favorites 
pane, below the 
divider bar.

l2 To remove a folder from the Favorites pane sidebar, position your 
cursor on the folder then right-click (Windows) or ctrl+click 
(Mac). Select Remove from Favorites from the context menu.

Folders View
In Folders view you can view, manage, sort and open files. You can 
also create new folders and move, rename, delete and rank files. 

l1 Click the Folders tab. Use the Folders pane to navigate to specific 
folders on your system using standard Windows/Macintosh 
techniques. You can also use the drop down list above the Folders 
tab to navigate to recently used folders.
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...cont’d

l2 Thumbnail previews of the contents of the selected folder appear 
in the Contents pane in the middle of the window.

l3 Essentials is the default 
Bridge workspace. Use 
the Workspace pop-up 
menu or click on one 
of the visible workspace 
options to change the 
arrangement of panes 
in Bridge to suit  
your needs.

l4 Click once on a file in 
the Content pane to 
display a larger preview 
in the Preview pane. 
Position your cursor on any of the borders of the Preview pane, 
then drag to resize the pane as required.

l5 To open a file from the content area, click on a thumbnail to 
select it, and then press Enter/Return. You can also double-click 
on a thumbnail.

To move a file, position 
your cursor on the file 
thumbnail, then drag it to 
a different folder in the 
Folder panel of the Bridge 
window. To copy a file to 
a new location, hold down 
Ctrl (PC) or Alt/option 
(Mac), then drag it to a 
different folder.

Drag the Thumbnail Size 
slider at the bottom of 
the window, to increase 
or decrease the size of the 
thumbnail previews in the 
Contents pane.
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...cont’d

l6 To delete a file, click on the thumbnail 
to select it, and either click the 
Wastebasket icon in the Bridge Toolbar, 
or drag the thumbnail onto the 
Wastebasket. Alternatively, use Ctrl/
Command+Delete.

l7 To rank a thumbnail, first select it; 
then click one of the dots below the 
thumbnail image to award stars. You 
can add up to five stars. To remove 
stars, click one of the existing stars. 
Click to the left of the stars to remove 
all stars.

l8 To display only 
thumbnails with a specific 
star rating, click the Filter 
tab to make it active, then 
click the Ratings expand 
triangle.Click to the left 
of a star rating to display 
files with that rating.

l9 Click the Metadata or 
Keywords tab to view 
additional labeling 
information saved with 
a file. You can also use 
options from the panel 
menu (  ) for each 
tab to add and edit 
metadata and keyword 
information for the file. 
For selected InDesign 
files there are panes for 
Fonts and color swatches 
used in the document. 
Use the Expand/
Collapse triangle  
(  ) to display/hide 
information for each 
category.

To display thumbnails in 
the content area according 
to their rank, choose 
View>Sort>By Rating. Or, 
use the Sort by pop-up 
menu in the Filter pane.

Choose an option from 
the View>Sort sub-menu 
to control the way image 
thumbnails are ordered in 
the Preview pane:
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Mini Bridge
Mini Bridge provides a 
similar range of functionality 
to Adobe Bridge, but from 
within the InDesign working 
environment. Choose 
Window>Mini Bridge to 
show the panel. 

l1 Click the Browse 
Files button to 
begin using Mini 
Bridge. Clicking the 
Browse Files button 
also launches Bridge 
in the background as 
Mini Bridge operations 
rely on Bridge to carry 
out tasks.

l2 Use the Panel View 
pop-up menu to 
control the visibility of the Path 
Bar and the Navigation and 
Preview Pods.

l3 Use the Path 
Bar to navigate 
to folders 
containing files 
that you want to view in the panel. 
You can also use the Navigation Pod 
to move to folders on your system.

l4 Drag the Thumbnail Size slider, at the 
bottom of the panel, to control the 
size of thumbnail previews in the 
Content Pod.

l5 Click the View button at the 
bottom of the panel to specify 
the arrangement and appearance 
of file thumbnails.

Control the size of the Mini 
Bridge window by placing 
your cursor on the left, 
right or bottom edge of the 
floating panel. Drag when 
you see the bidirectional 
resize arrow. By changing 
the size of the panel you 
can arrange the Content 
Pod to the right of the 
Navigator Pod or below it.

Click once on an image or 
pdf thumbnail to select it, 
then press the Spacebar to 
show a full screen preview 
of the file. Press the 
Spacebar again to hide the 
preview.

Use the pop-up menus in 
the Content Bar to select, 
sort and filter the contents 
of the Content Pod as you 
can in Adobe Bridge (see 
pages 17–19):
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