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Introducing Elements

Photoshop Elements
is a digital image
editing program that
comprehensively spans the
gap between very basic
programs and professionallevel ones. This chapter
introduces the various
workspaces and modes of
Elements and shows how to
access them and details what
can be done with each one.
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About Elements

Photoshop Elements
can be bought online
from Adobe and
computer and software
sites, or at computer
software stores. There
are Windows and Mac
versions of the program
and with Elements 13
these are virtually
identical. If Elements
13 is bought from the
Adobe website, at
www.adobe.com, it
can be downloaded and
installed directly from
there. Otherwise it will
be provided on a DVD,
with a serial number
that needs to be entered
during installation.

The New icon pictured
above indicates a new
or enhanced feature
introduced with
the latest version of
Photoshop Elements 13.

Photoshop Elements is the offspring of the professional-level
image-editing program, Photoshop. Photoshop is somewhat
unusual in the world of computer software, in that it is widely
accepted as being the best program of its type on the market.
If professional designers or photographers are using an imageediting program, it will almost certainly be Photoshop. However,
two of the potential drawbacks to Photoshop are its cost and its
complexity. This is where Elements comes into its own. Adobe
(the maker of Photoshop and Elements) has recognized that the
majority of digital imaging users (i.e. the consumer market) want
something with the basic power of Photoshop, but with enough
user-friendly features to make it easy to use. With the explosion
in the digital camera market, a product was needed to meet the
needs of a new generation of image editors – and that product is
Elements.
Elements contains most of the same powerful editing/color
management tools as the full version of Photoshop and it also
includes a number of versatile features for sharing images and
for creating artistic projects, such as slideshows, cards, calendars
and online photo albums. It also has valuable features, such as the
Guided edit and Quick edit modes, where you can quickly apply
editing techniques and follow step-by-step processes to achieve a
range of creative and artistic effects.

Special effects

One of the great things about
using Elements with digital
images is that it provides
numerous fun and creative
options for turning mediocre
images into eye-catching works
of art. This is achieved through a
wide variety of guided activities
within Guided edit mode,
which have been added to and
enhanced in Elements 13.

Advanced features

In addition to user-friendly features, Elements also has an Expert
editing mode where you can use a range of advanced features,
including a full set of tools for editing and color adjustments.

Welcome Screen

When you first open Elements, you will be presented with the
Welcome Screen. This offers initial advice about working with
Elements and also provides options for accessing the different
workspaces. The Welcome Screen appears by default but this can
be altered once you become more familiar with Elements.

Welcome Screen functions

l
1

Options for organizing photos, editing them and using
them in a variety of creative ways

Click on the Organizer button to go to that area

l

Click on the Photo Editor button to go to that area

2

3
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l

The Welcome Screen can
be accessed at any time
by selecting
Help > Welcome
Screen from the Photo
Editor or Organizer
Menu bar. Click on this
button at the top of
the Welcome Screen to
select options for what
happens when Elements
is launched.

Introducing Elements

Photo Editor Workspace

From the Welcome Screen the Photo Editor workspace can be
accessed. This is a combination of the work area (where images
are opened and edited), menus, toolbars, toolboxes and panels. At
first it can seem a little daunting, but Elements has been designed
with three different editing modes to give you as many options as
possible for editing your photos.
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The components of the Photo Editor (Editor) are:
Menu bar

Editor mode buttons		

Toolbox

Taskbar		

Panels bin

In Elements 13 there is
an eLive button on the
top toolbar too. This
links to a range of help
and news articles about
Elements. See pages
24-25 for details.

Work area

Editor modes

The three different modes in the Photo Editor are accessed from
the buttons at the top of the Elements window. They are:
edit mode. This can be used to
• Quick
perform quick editing options in one step
edit mode. This can be used to
• Guided
perform a range of editing techniques in a
step-by-step process for each

edit mode. This can be used for the
• Expert
ultimate control over the editing process

...cont’d
Taskbar and Tool Options

The Taskbar is the group of buttons that is available across all
three Editor modes at the bottom left of the Elements window:

One of the options on the Taskbar is the Tool Options. This
displays the available options for any tool selected from the
Toolbox (different tools are available in each of the different
Editor modes). To use this:

l
1

Photo Bin

The Photo Bin is another feature that can be accessed from all
three Editor modes. The Photo Bin enables you to quickly access
all of the images that you have open within the Editor. To use the
Photo Bin:

l
1

l
l
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Select a tool and click on the
Tool Options button to
show or hide the Tool Options
panel (by default it is visible
when a tool is first selected).
Other tools within specific sets can also be selected within
the Tool Options panel

The items on the Taskbar
are, from left to right,
show or hide the Photo
Bin, show or hide the
Tool Options panel, undo
the previous actions,
redo any undone
actions, rotate the active
photo and access the
Organizer. In Expert
mode there is also an
option to change the
Layout.

Images can also be made
active for editing by
dragging them directly
from the Photo Bin and
dropping them within
the Editor window.

Open two or more images.
The most recently-opened
one will be the one that is
active in the Editor window

2

All open images are shown
here in the Photo Bin

3

Double-click on an image in the Photo Bin to make that
the active one for editing

When an image has
started to be edited, this
icon appears on its top
right-hand corner in
the Photo Bin.
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Quick Edit Mode

Quick edit mode contains a number of functions that can be
selected from panels and applied to an image, without the need to
manually apply all of the commands. To do this:

12

For a more detailed look
at Quick edit mode, have
a look at Chapter Four.

l
l
1

In the Editor, click on the
Quick button

2

The currentlyactive image is
displayed within
the Quick edit
window. This
has the standard
Taskbar and
Photo Bin and a
reduced Toolbox.
Click here to
access the Quick edit panels

l
3

Move the cursor over
one of the thumbnails to
view a real-time preview
of the effect on the
open image. Click on
one of the thumbnails to
apply the effect.

l
4

Select one of the
commands to have it
applied to the active
image. This can be
applied either by
clicking on one of the
thumbnail options
or by dragging the
appropriate slider at the
top of the panel

Click on these
buttons at the
bottom of the Quick
Edit panel to select
Adjustments, Effects, Textures and Frames
options for adding to photos

Guided Edit Mode

Guided edit mode focuses on common tasks for editing digital
images and shows you how to perform them with a step-by-step
process. To use Guided edit mode:

l
l
1
2

In the Editor, click on the
Guided button
The currently-active image is displayed within the Guided
edit window. This has the standard Taskbar and Photo
Bin but only two tools in the Toolbox. The Guided edit
options are available in the right-hand panel

Guided edit mode is a
great place to start if
you are new to image
editing, or feel unsure
about anything to do
with it.
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The tools in the Guided
edit mode Toolbox
are the Zoom tool for
magnifying an image
and the Hand tool for
moving around.

l
3

Select one of the actions that
you want to perform. This
will take you to a step-by-step
process for undertaking the
selected action

Introducing Elements

Expert Edit Mode

Expert edit mode is where you can take full editing control over
your photos. It has a range of powerful editing tools so that you
can produce subtle and impressive effects. To use Expert mode:

l
l
1

In the Editor, click on the
Expert button

2

The full range of editing tools is available
Open panels

14

Expert mode Toolbox			

The Organizer can be
accessed from any of the
Editor modes by clicking
on this button on the
Taskbar:

Taskbar Layout button		

Expert mode Panel buttons

The Layout button is the one addition on the
Taskbar within Expert mode, as opposed to
Quick and Guided edit modes. Click on the
Layout button to access options for display of
open photos within the Editor window.

...cont’d
The Expert Toolbox

The Toolbox in Expert mode contains tools for applying a wide
range of editing techniques. Some of the tools have more than
one option. To see if a tool has additional options:

l
1

Move the cursor over the Toolbox. Tools
that have additional options appear with a
small arrow in the top right-hand corner
of their icons. Click on a tool to view the
options within the Tool Options panel

The default Toolbox tools are (keyboard shortcut in brackets):
Hand (H)

Move (V)

Rectangular Marquee (M)

Lasso (L)

Quick Selection (A)

Red Eye Removal (Y)
Smart Brush (F)

Spot Healing Brush ( J)
Clone Stamp (S)

Blur (R)

Sponge (O)

Brush (B)

Eraser (E)

Paint Bucket (K)
Color Picker (I)
Text (T)

Crop (C)
Content-Aware (Q)
Foreground Color
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Zoom (Z)

The tools that have
additional options are:
Marquee, Lasso, Quick
Selection, Healing Brush,
Type, Smart Brush,
Eraser, Brush, Stamp,
Shape, Blur and Sponge.

Keyboard shortcuts can
be used by pressing
the Shift key and the
appropriate letter.

Gradient (G)
Custom Shape (U)
Pencil (N)
Recompose (W)
Straighten (K)
Background Color

If the Toolbox is not
visible, select
Window > Tools from
the Editor Menu bar.

Introducing Elements

...cont’d
Panels

In Expert edit mode, Elements uses panels to group together
similar editing functions and provide quick access to certain
techniques. The available panels are:

This can be used to perform automated actions over
• Actions.
a group of images at the same time.
This can be used to add or make editing
• Adjustments.
changes to adjustment layers in the Layers panel.
Swatches. This is a panel for selecting colors that can
• Color
then be applied to parts of an image or elements that have
been added to it.

This contains special effects and styles that can be
• Effects.
applied to an entire image or a selected part of an image.
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There are also filters which have their own dialog boxes in
which settings can be applied and adjusted. Layer Styles can
also be applied to elements within an image.

The panels are located
in the Panel Bin, which
is at the right of the
Editor window. In Expert
edit mode this can be
collapsed or expanded
by selecting Window
> Panel Bin from the
Menu bar.

This is where favorite graphical elements from the
• Favorites.
Content panel can be stored and retrieved quickly.
This contains graphical elements that can be added
• Graphics.
to images, including backgrounds, frame shapes and text.
This displays a graph of the tonal range of
• Histogram.
the colors in an image. It is useful for assessing the overall
exposure of an image and it changes as an image is edited.

This can be used to undo any editing steps that have
• History.
been performed. Every action is displayed and can be reversed
by dragging the slider next to the most recent item.

This displays information about an image, or a selected
• Info.
element within it. This includes details about the color in an
image or the position of a certain item.

This enables several layers to be included within an
• Layers.
image. This can be useful if you want to add elements to an
existing image, such as shapes or text.

This can be used to move around an image and
• Navigator.
magnify certain areas of it.

...cont’d
Working with panels

The default Expert edit mode panels (Layers, Effects, Graphics
and Favorites) are located at the right-hand side of the Taskbar.
Additional panels can also be accessed from here. To work with
panels in Expert edit mode:

l
l
1

Click on one of the panel
buttons on the Taskbar to
open the related panel

2

If there are additional tabs for a
panel click on the tab to view the
other options

Click here to access the
menu for an open panel.
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l
3

l
4

Click on the More button to view the rest
of the available panels

The additional panels are
grouped together. Click
on a tab to access the
required panel. Click and
drag on a tab to move the
panel away from the rest
of the group

Do not have too many
panels open at one time.
If you do, the screen will
become cluttered and it
will be difficult to edit
images effectively.
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Menu Bar

In the Editor, the Menu bar contains menus that provide all of
the functionality for the workings of Elements. Some of these
functions can also be achieved through the use of the other
components of Elements, such as the Toolbox, the Tool Options
panel and the panels. However, the Menu bar is where all of the
commands needed for the digital editing process can be accessed
in one place.
Although the Menu bar
menus are all available
in each of the Editor
modes, some of the
menu options are not
available in Quick edit or
Guided edit mode.

Menu bar menus
This has standard commands for opening, saving and
• File.
printing images.
This contains commands for undoing previous
• Edit.
operations, and standard copy-and-paste techniques.
This contains commands for altering the size, shape
• Image.
and position of an image. It also contains more advanced
functions, such as changing the color mode of an image.
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This contains commands for editing the color
• Enhance.
elements of an image. It also contains quick-fix options and
Elements does not
support the CMYK color
model for editing digital
images. This could be
an issue if you use a
commercial printer.

commands for creating Photomerge effects such as panoramas
and combining exposures.

This contains commands for working with different
• Layer.
layers within an image.
This contains commands for working with areas that
• Select.
have been selected within an image, with one of the selection
tools in the Toolbox.

This contains numerous filters that can be used to
• Filter.
apply special effects to an image.
This contains commands for changing the size at which
• View.
an image is displayed, and also options for showing or hiding
The Mac version of
Elements also has a
Photoshop Elements
menu on the Menu
bar. This contains the
Preferences options.

rulers and grid lines.

This contains commands for changing the way
• Window.
multiple images are displayed, and also options for displaying
the components of Elements.

• Help. This contains the various Help options.

Preferences

A number of preferences can be set within Elements to determine
the way the program operates. It is perfectly acceptable to leave
all of the default settings as they are, but as you become more
familiar with the program you may want to change some of the
preference settings. Preferences can be accessed by selecting
Edit > Preferences from the Menu bar (Adobe
Photoshop Elements Editor > Preferences in the Mac
version). The available ones are:

This contains a variety of options for selecting items,
• General.
such as shortcut keys.
• Saving Files. This determines the way Elements saves files.
This determines how Elements allocates
• Performance.
memory when processing editing tasks. It also determines

& Cursors. This determines how cursors operate
• Display
when certain tools are selected.
This determines the color, or transparency, of
• Transparency.
the background on which an open image resides.
& Rulers. This determines the unit of measurement
• Units
used by items, such as rulers.
& Grids. This determines the color and format of
• Guides
any guides and grids that are used.
This displays any plug-ins that have been
• Plug-Ins.
downloaded to enhance image editing with Elements.
This determines the way text appears when it is added
• Type.
to images.
& Share. These preferences open in Organizer
• Organize
mode and offer a collection of options for each function.

These are General, Files, Editing, Camera or Card Reader,
Scanner, Keyword Tags and Albums, Sharing, Adobe Sharing
Services, Media-Analysis and Adobe Revel for online sharing.

A scratch disk is an area
of temporary storage
on the hard drive that
can be utilized if the
available memory (RAM)
has been used up.

Guides and grids can be
accessed from the View
menu in Editor mode.
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how Elements allocates disk space when processing editing
tasks (scratch disks). If you require more memory for editing
images you can do this by allocating up to four scratch disks
on your hard drive. These act as extra areas from which
memory can be used during the editing process.

Each preference has its
own dialog box in which
the specific preference
settings can be made.
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Organizer Workspace

The Organizer workspace contains functions for sorting, viewing
and finding multiple images. To use the Organizer:

l
1

In any of the Editor modes, click on the
Organizer button on the Taskbar

20

The Organizer has four views, in addition to eLive, accessed from
these buttons:

Images displayed in
the Media View can
be located anywhere
on your computer. The
thumbnails in Media
View are just references
to the originals, wherever
they are stored.

• Media View
• People View
• Places View
• Events View
Media View

The Media View displays thumbnails of your photos, and also has
functions for sorting and finding images:
Folders and Albums

View buttons		

Organizer Taskbar		

Thumbnails

Instant Fix and Tag/Info buttons

...cont’d
Click on these buttons to apply image-editing
effects to a selected image in Media View, or view
the Tags and Information panels.

People View

This view can be used to tag specific
people and then view photos with those
people in them.

This view can be used to place photos
on a map so that they can be searched
for by location.

Events View

This view can be used to group photos
according to specific events such as
birthdays and vacations.
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Places View

For information about
using the Organizer, and
its different views, see
Chapter Two.
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Create Mode

Create mode is where you can release your artistic flair and start
designing items such as photo books and photo collages. It can
also be used to create slide shows and to put your images onto
discs. To use Create mode:

1

In either the Editor or the Organizer,
click on the Create button

2

Select one of the Create projects.
Each project has a wizard that takes
you through the create process
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For a more detailed look
at Create mode have a
look at pages 173-176.

l
l

l
3

The Create wizard takes you through
the process so you can display your
photos in a variety of creative ways

Share Mode

Share mode can be used to distribute your images to family and
friends in a number of creative ways. To use Share mode:

l
l
1

In the Organizer, click on the
Share button

2

Select one of the Share
options, such as sharing
to social networking sites,
sharing via email or the
Adobe Revel photo-sharing
service which is accessed
through the Private Web
Album option

For a more detailed look
at Share mode see pages
168-172.
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l
3

In previous
versions of
Elements, the
Share function
was only
available from
the Organizer.
However, in
Elements 13
there are also
some share
options that can
be accessed from
the Editor

Introducing Elements

eLive

eLive is a new function in Elements 13 and it provides a selection
of tutorials and videos for getting the most out of Elements. To
access these, click on the eLive button on the top
toolbar in either Editor or Organizer mode.

Menu options

There are three sections with eLive, Inspire, Learn and News:

l
1

Click on this button to view the
menu options

Inspire
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The Inspire section provides details of how
you can get more out of your photos:
To use the resources in
the eLive section you
need to have an online
connection to access the
various types of content.

l
1

l
2

Click on the
Inspire button
from the main
menu to view
the options

Click on one
of the items to
see more details.
This links to
a selection of
online resources
including,
for Inspire,
the Elements
Facebook page

...cont’d
Learn

The Learn section provides details of how you can learn a range
of photo editing techniques:

l
1

l
2

Click on the Learn
button from the main
menu to view the
options

News

The News section provides details of how you can keep up-todate with the latest news about Elements.

l
1

l
2

Click on the News
button from the main
menu to view the
options

Click on one of the
items to see more
details. For News, this
takes you to the Adobe
website

If there are any updates
to the eLive resources,
this is indicated by a red
icon with a number in it,
on the eLive button.
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Click on one of the
items to see more details.
This links to a selection of
online resources including,
for Learn, the Elements
YouTube page
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Getting Help

One of the differences between Elements and the full version of
Photoshop is the amount of assistance and guidance offered by
each program. Since Photoshop is aimed more at the professional
end of the market, the level of help is confined largely to the
standard help directory that serves as an online manual. Elements
also contains this, but in addition it has the Getting Started
option which is designed to take users through the digital image
editing process as smoothly as possible. The Getting Started
option offers general guidance about digital imaging techniques
and there are also help items that can be accessed by selecting
Help from the Menu bar. These include online help, information
on available plug-ins for Elements, tutorials and support details.

Using the help files

l
26

1

Select Photoshop Elements Help from the Help
menu and click on an item to display it in the main
window. Use the left-hand panel to view the different
help categories

