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Finder Tips
The Finder is the control center for the
Mac and you will spend much of your
time using Finder windows. There are
many ways in which you can adapt the
Finder for your own needs.

Finder Tips

Using the Apple Menu

The Apple Menu is a great place to start exploring OS X.
Click the Apple icon at the top left of the screen and a dropdown menu will appear. Using the Apple Menu you can:
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The Apple Menu
gives you quick access
to commonly-used
functions, previouslyopened documents,
apps, and other utilities.

l
l
l
l
l
l
l
l
l
l
1

Find out about your Mac’s configuration

2

Check for Software Updates

3

Visit the App Store

4

View your System Preferences

5

Configure the Dock

6

View recent apps or documents

7

Force Quit apps

8

Put your Mac to sleep, restart, or shut down

9

Log out of your account
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The New icon pictured
above indicates a new
or enhanced feature
introduced in the latest
operating system for
Macs – OS X Yosemite.

Holding down the Shift or Option keys gives you
different options (image below shows Apple Menu with Shift
key pressed)

...cont’d
Force Quit apps
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Recent Items

Finder Tips

Resizing Window Columns

If you use the multiple column view (probably the most useful
view) you often see document titles chopped off since they don’t
fit within the column.
You can manually drag the column by placing the pointer on the
dividing line and moving the pointer to the right.

Quick, accurate column resizing

l
l
l
1

Place the pointer on the dividing line between two columns

2

Double-click

3

The column will now resize to the exact width that
accommodates the longest document title
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Before resizing a column
The Finder and app
buttons in Yosemite
are different to other
versions of OS X:
Red: closes window
Yellow: minimizes
Green: full screen

After double-clicking to resize

Change Finder Views
There are several Finder views. You
can use the mouse to change views
but keyboard shortcuts are much
quicker! There are also keyboard
shortcuts for many Finder options as
shown in the table below.

A more comprehensive list of
shortcuts is provided in Chapter Two.

Function

Keyboard shortcut

Finder Icon view

⌘+1
⌘+2

Finder List view

⌘+3

Finder Column view
Finder Cover Flow view

⌘+]

Go Forward

⌘ + up arrow

Show Enclosing folder

⇪+⌘+C

Show Computer
Show Download folder

⇪+⌘+H
⇪+⌘+D
⇪+⌘+K
⇪+⌘+A
⇪+⌘+U
⇪+⌘+G

Show Home
Show Desktop
Show Network
Show Applications
Show Utilities
Go to folder

⌘+K

Connect to Server

⌘+M

Minimize window
Cycle through windows

⌥

⇪

⌥+⌘+L

⌘+`

Command key
Option (alt) key
Shift key

Learn some basic
keystrokes to help speed
up your workflow.
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⌘+[

Go Back

⌘

⌘+4

⌥+⌘+T

Show/Hide Toolbar

Finder Tips

Finder Options

By default, OS X is not set up to show hard drives and other
connected devices on the Desktop (earlier versions of OS X
showed these). There are many adjustments to the Finder you can
make and all are found at:
Finder > Preferences

Show connected drives
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You can find settings for various types of drive under the
General tab. You can also tell OS X how you want windows
opened and also the Spring-loading delay time:

Use Tags to highlight your files or folders

OS X provides Tags if you look under the Tags tab. These are
color coded. You can change the names of the Tags to anything
you want to make them more useful.

...cont’d

Default Tags can be edited as shown on the image above

Fed up with being asked if you want to empty the Trash?

Be warned, if you delete files they may be almost impossible to
recover!

Mac OS X’s Tags make
it really easy to find
important files and
folders.
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You can easily switch this off using the Advanced tab. Simply
uncheck the Show warning before emptying the Trash then it
won’t ask you again!

Finder Tips

Control the Sidebar

The Sidebar contains your folders such as the Home folder,
Applications, Movies etc. What you see, and the order they are
shown, can be fully modified so you only see the items you want.

Customize the Sidebar
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Under Finder Preferences choose the Sidebar tab and check or
uncheck until you have the Sidebar customized to your needs.

Remove the Indicator Lights

These are the lights that show on the Dock to indicate which app
is running (i.e. as opposed to being on the Dock but not active).

Removing lights means
you won’t be able to tell
which apps are running.

You can see Contacts and Calendar are active in the image above
but FaceTime and Reminders are not.
You can switch off indicator lights and modify the Dock in many
other ways by opening Dock Preferences:
System Preferences > Dock
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Dock Options

Finder Tips

Resize Finder Icons

The icons you see on the Desktop and elsewhere may be perfect
for your eyes, or you may prefer them to be larger or smaller.
Achieving this is easily done using:
View > Show View Options (on the Menu Bar of the
Finder).
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Drag the slider right or left till you achieve the desired icon size.

Icon Preview takes up
computing power and
will slow down older
Macs. Switch this off if
you are using an older
Mac.

You can also change the size of the text and the option to display
the preview of the file (showing icon preview can slow down older
Macs and switching off the preview speeds things up).

Clean Up the Menu Bar

The Menu Bar is very useful since it holds items like the date and
time, Wi-Fi, and many other functions. You can often determine
what is shown on the Menu Bar from the Preference file for
each item.
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You can stop Date & Time showing on Menu Bar by unchecking
the box at the top. The same can be done for Keyboard (below)
and every other item that shows on the Menu bar.

The items on the menu
bar are not fixed – they
can be moved around to
suit your needs.

Rearranging the order of items on the Menu Bar

Click an item while holding down the Command key and you
can move items around the Menu Bar.

Finder Tips

FTP using the Finder

Generally, file transfer (copying files to or from a server) is
performed using an FTP (file transfer protocol) program such as
Cyberduck (http://cyberduck.ch). But you can easily connect to
servers from the Finder without using any software.

Connect to an FTP server
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l
l
l
1

Press ⌘ + K to open a server search window

2

Enter the FTP details and press Connect

3

The FTP window will open like any regular Finder
window and you can view files, upload and delete items
easily

Customize Notification Alerts
Notifications in Yosemite are the same as those in iOS (iPhone,
iPad, and iPod Touch). Essentially, apps can send you notifications
of events, text messages, incoming emails, and many other types
of activity on the Mac. How you see and hear these can be
configured to suit your needs.
Go to System Preferences > Notifications to access the
settings.
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To see your notifications on the Mac click the icon at the
top right of the screen (on a MacBook Pro you can see the
notifications by swiping two fingers from left to right on the
trackpad).

Finder Tips

Finding Files

Because Spotlight indexes your files based on their names and the
data they contain, you can find any file you want fairly quickly.
This powerful Spotlight indexing and search facility means that
less filing of documents may be used, but in general it is still a
good idea to create folders, much as you would do with a file
cabinet, rather than have all your documents in one folder.
There are several ways you can locate files.

Finder search window
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l
l
l
l

The Finder will even
find words within your
documents. If you
cannot remember the
name of a file simply
type in a word or two
that you know are
actually contained within
the document.

1

Type ⌘ + F

2

A Finder search window opens

3

Type the name of the file OR some of the text
within the file if you don’t know the actual file name

4

The Finder will attempt to locate the file for you

In this example, I was trying to find a presentation about platelets
that I had created within the last week: I typed ⌘ + F then
typed platelet in the search box. Many files were found so I needed
to narrow this down.

...cont’d
I changed Kind to Presentation which narrowed down the list but
there were still too many files.
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I added a Created date option and specified within last 30 days
which reduced the list of files, showing the ones I was looking for.
Keep adding criteria to
the search to pinpoint
the file you are
looking for.

Finder Tips

Using Spotlight to Find Files
Instead of bringing up a Finder window, you can use Spotlight.
There are two ways to access Spotlight:

l

Click the Spotlight icon (magnifying glass at the
top right of the screen)

l

Or you can tap ⌘ + Spacebar which brings up the
Spotlight search box

1
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2

Hiding Sensitive Files

Later in the book we will look at ways of making encrypted disks
to hold sensitive files. But here is a quick and easy way to create a
folder which can be hidden and unhidden using the Terminal app.

To hide a folder called “mysecretfile” (in Documents folder)

l
l
1

Open Terminal and enter chflags hidden ~/
Documents/mysecretfile

2

The file is now hidden

If you intend to hide a
file you must remember
its name or you will
never find it again!
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To unhide

l
1

Enter chflags nohidden ~/Documents/
mysecretfile

Finder Tips

Quick Look at Files

Sometimes, when you are looking through a group of files, you
don’t want the hassle of opening each and every one within a
program. OS X lets you see the content of a file quickly using
Quick Look. If it is the correct file, you can then double-click the
file and open it using the appropriate app.

Using the Spacebar

l
l
1

Find the file and click it once to select

2

Tap the spacebar to open;
tap again to close

From File Menu

Select the file by clicking on it then
go to File > Quick Look
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Using keystroke

Use Quick Look to see
if a file is the one you
want before opening it
(will save you time).

l
l
1

Click the file once

2

Press ⌘ + Y

Once you can view the file there are various things you can do,
e.g. open in the appropriate program, preview (if it is an image),
email it, Tweet it, and a few other actions.

Keep Files in the Cloud

There’s a lot of hype about cloud computing, but there are so
many advantages to keeping files in the cloud that it makes sense
to use a cloud to store much of your data.
In essence, the cloud is a remote server (usually multiple) on
which you have some drive space. On the Mac you can often use
the cloud as you would any other folder on your Mac, allowing
you to drag-and-drop files into the cloud. So what? Well, if you
have that cloud service running on your desktop and laptop, and
perhaps an iPhone, iPad or other mobile device, you can see your
cloud documents from any device! You no longer have to carry
around USB drives to open your files on other devices.

iCloud

Apple’s iCloud is a cloud service which provides a folder called
iCloud Drive on your Mac.

Dropbox
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This is a great cloud service. You can
download the free app at dropbox.com. You
then have a Dropbox folder on your Mac (or
PC or pretty much all mobile devices). You
get 2GB free but you can buy more space if
you need it.

Finder Tips

Opening Foreign Files
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Sometimes you are sent files created by an app you don’t have on
your Mac. If you double-click the file, the Mac will tell you the
program that created
it cannot be found.
But you can often still
open the file and see
the contents even if the
layout is messed up.
For example, if someone
gives me a QuarkXpress
file I cannot see the
content because I do not
have QuarkXpress on
my Mac. But I do have
other apps that can open
it which will give me a
good idea of what the
contents should
look like.
On the Mac you can
open almost any type of
file, although you may
not see the contents in
their original forms.

I can also force
the document into
something like TextEdit
and see the text but not
the graphics and layout.

Opening with a similar program

l
l
l
l
1

Right-click the document

2

The Mac will suggest a program, in this case InDesign
(similar to QuarkXpress). This will let me see the layout
and probably the graphics too

3

But if I didn’t have InDesign on my Mac, I could ask
Microsoft Word, Pages, or TextEdit to try to open the file

4

At least within a word processing document I can grab
the text I need and re-edit it

...cont’d
The Mac may suggest an appropriate app

In this case you can see my Mac has suggested InDesign.
But there are other options – simply click Other... and choose
different apps till you find one that opens the file.
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Viewing in TextEdit

Although the text doesn’t look great, I can at least see the content
and I can edit either within TextEdit or copy and paste it into
Word or some other app. You can even see what the App Store
suggests (tap App Store...).
TextEdit is a great little
text editor – it is fast,
simple and good for
making simple edits to
text before placing in
Word or Pages.

Finder Tips

Viewing File Information
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Sometimes you want to see how big a file is, its location, which
app created it, and who has read/write permissions. This is easily
done on the Mac using the File Information command: ⌘ + I.
You can also click once on the file or folder and go to
File > Get Info.

This document is 61KB in size
and is a PDF file. It is in the
Dropbox folder on my Mac.
You can see the creation and
modified dates. It is not locked
(you can lock it from here by
clicking the radio box). Sharing
and permissions are hidden but
clicking the triangle will show
who can read and write to this
file and these settings can be
modified.

This is a folder on my Mac
(the Dropbox folder). It is
46.43GB in size and it was
created on 3 August, 2012
(the date I installed Dropbox).
It contains 21,712 items
(a mixture of files and
folders). You can tell it’s
a folder because of the
Dropbox folder at the bottom
of the image.

File Sharing

Sometimes you need to share files with others. Previously, using
OS X, you would need to send an email to someone and attach
the file. Now, OS X makes it very easy to share documents with
others, and also Tweet the file. You can also share image files with
Facebook.
The options you see for sharing depend on the type of file you
wish to share. If it is a picture, you have the option of sharing to
Twitter, Flickr, Facebook and other sharing options, e.g. Mail,
Messages, AirDrop and Add to Photos.

Document sharing options

Here, a PowerPoint file has been right-clicked:

You will need to sign
into your Facebook
account in order to share
pictures. If you have not
already set this up, the
Mac will prompt you to
do so.
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Sharing options with image files

Yosemite has a very
useful range of filesharing options.

Finder Tips

Create Aliases

These are great time-savers! If there are folders you access
regularly within your documents folder, make an alias and put it
on the Desktop.
The alias points to the original file and if you drop anything onto
the alias folder it gets added to the real folder. Similarly, if you
delete anything from the alias it gets deleted from the real folder.

To make an alias of a folder

l
l
1

Locate the folder

2

Right-click and choose Make Alias

32

Create aliases of key
folders and place these
on the Desktop or left
column of the Finder
window to speed up
workflow.

l
l
3

Or go to File > Make Alias

4

Or click once on the folder and type
⌘+L

Locate a Saved File

Sometimes you create documents but you cannot remember where
you put them. There are several ways to find them.

Spotlight search

You can do a Spotlight search and refine the search to include all
documents created within the last day.
If you know the program that you used to create the document,
you can open that and look for Recent Files. If you can only
remember some of the text within the document, then enter that
into Spotlight.
I created a document which
is important, but I saved as
“Imporrtant” which means
if I type “important” into
Spotlight, the document will
not be found.

I can do a Finder search and not enter any name for the file but
simply ask the Finder to show me all documents created within
the last 0.05 days. My document now shows:

Alternatively, I can open Pages (since I used this to create the
document) and it will show me the recently-opened files which
include the document I am looking for.
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If I then type only the first
few characters “impor”, then
Spotlight will find it.

Finder Tips

...cont’d
Using the Finder
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Defining a specific type of file created within the last 0.05 days
brings up today’s file.

Using the app that created the document

Sort your Files using Finder

OS X provides many ways to sort your files. Most of us have
them listed alphabetically (the default) but you can sort by: Name,
Kind, Application, Date Last Opened, and several other ways.

By Kind
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Here is my Documents folder, sorted using different methods:

You can sort your files
and folders by many
methods, in addition
to the default
alphabetical sort.

Finder Tips

...cont’d

36

By Size

By Application

Create Folder from Selection

If you have a group of documents that you want to place into a
folder, you could create the folder (⌘ + N) and then drop the
files in. Or, the quick way is to lasso the files to select them all
then right-click and choose New Folder with Selection
(n Items).
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Always Open With...

With files such as PDFs, JPEGs, TIFFs, etc. you can force the
Mac to always open with one specific application rather than let
OS X decide for you. For example, you may want PDFs to be
opened only by Adobe Acrobat rather than Preview, or TIFF files
only with Adobe Photoshop rather than Preview. By right-clicking
on the file and holding down the Option key you can tell OS X
to Always Open With a specific app. After that, every PDF
will be opened only by Adobe Acrobat.
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If you are tired of having
to open files from within
a program, tell the Mac
to Always Open With...
then it will remember
to open that type of file
with the app you have
specified, rather than
OS X’s default setting.
To open in your specified
app you should only
have to double-click the
file from now on.

The other way to achieve this is to go to File > Open With
then hold down the Option key till you see Always Open With.

Basic Folder Housekeeping

Housekeeping is boring, as is folder housekeeping, but organizing
your folders properly will save you lots of time later.

Numbered style

Numbering folders has two benefits: it brings them to the top
of the list and it also lets you decide the order in which they are
listed.

Putting a space or * before the folder title also forces it to the top
of the list.

Using Tags

Use OS X’s Tags feature to coordinate your folders into Personal,
Work, Travel, Tax, etc.
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Occasionally, you want special folders to keep “to-do” items in.
Start the title of the folder with a Z then it goes to the bottom of
the list (you know it’s there even though you may have to scroll
down).

Make any folder go
to the top of the list
by adding a space or
* before the name.
To make it go to the
bottom add a Z before
the title of the file or
folder.

Finder Tips

Let Smart Folders do the Work

OS X Smart Folders are special folders that automatically include
any file within a specified set of criteria.
In the example below, I wanted a folder that contains only
presentations created in the last seven days.

Create Smart Folder

l
l
1

Go to File > New
Smart Folder

2

Add criteria one at
a time, e.g. Kind is
Presentation, Created
date within the last 7
days
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l
l
Smart Folders take
the grunt work out of
finding specific types
of file (defined by the
criteria you set).

3

The Smart Folder will be
added to the Sidebar

4

Inside, you will see only
those files you have
specified. As the days go by,
the files will change. If no new presentations are created
over a week the folder will be empty

...cont’d
Name the Smart Folder

Here, you can give the Smart Folder any name you want and also
specify the location where the folder is stored.

You will see the only files that fulfil these strict criteria.
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Look inside the Smart Folder

Finder Tips

Hide Running Apps

It is very easy to hide a running app. This is useful if you are on
Facebook at work and the boss comes in!

Hiding an app quickly

l
l
1

The app you want to hide needs to be active, i.e. it is not
enough just to see the open app window; the app must be
active (menu bars will not be gray)

2

With the app active, press Option + click anywhere
on the Desktop
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Before Option + Click

After Option + Click

Launch Apps using Spotlight
To save time, rather than navigate your way to the Apps folder,
you can launch apps directly from Spotlight.

Launch apps from Spotlight

l
l
l
l
1

Bring up the Spotlight search box by tapping ⌘ +
Spacebar

2

Enter the first few characters of the app’s name, e.g. “Wo”
will bring up Microsoft Word

3

If Microsoft Word is highlighted, press Enter

4

If Microsoft Word is not highlighted, click on it then
press Enter
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Stop Spotlight searching the web

Sometimes you only want to find things on your Mac. It’s easy to
change these settings.
Go to System Preferences > Spotlight and choose the
items you want included in your search.

Rather than go to the
Applications folder
to find an app, use
Spotlight.

Finder Tips

Streamline the Login Items
Each time you log in, certain apps and services are launched.
The more items you have, the longer login takes and the more
resources you use. It is a good idea to check your items from
time-to-time and weed out any that you don’t use:

l
l

Open System Preferences > Users & Groups

2

Click the padlock and authenticate to unlock in order
to make changes
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1

Save time and resources
by removing unwanted
login items.

l
l
3

Click the Login Items button

4

Check through the list and remove those you don’t need
by pressing the “-”

Quick App Switching

You can switch between apps by clicking each app’s icon on the
Desktop or you can use the App Switcher feature.

Bring up App Switcher

l
l
l
l
l
1

Type ⌘ + Tab

2

The App Switcher showing running apps will appear

3

You can cycle through the apps by repeatedly hitting Tab

4

Quit an app by highlighting it, then hitting ⌘ + Q

5

Make an app active (come to the front) by selecting it,
then clicking on its icon
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Other actions while in App Switcher

•
•
•
•
•
•
•

tab – move selection to the right in the app list
` – move selection to the left
h – hide the selected application
q – quit the selected application
mouse scrollwheel – move the selection back and forth
left arrow – move selection to the left
right arrow – move selection to the right

Finder Tips

Gatekeeper Alerts

This security feature is built into OS X Yosemite and is there to
protect you from installing rogue software. If the source is not
recognized by your Mac, you will be prevented from running the
installer for that app.
This can become irritating after a while and you can switch this
feature off.
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Configure Gatekeeper

l
l
l
l
1

Go to Apple Menu > System Preferences >
Security & Privacy

2

Click the padlock and authenticate in order to make
changes

3

At the bottom part of the window choose whether to
allow software from Anywhere to be installed

4

Alternatively, you can choose only to allow installation
from apps bought on the Mac App Store

Quick Hide/Show the Dock

If you have a huge screen you may not need to hide the Dock but
if you are working on a smaller screen, hiding the Dock gives you
a bit more screen real estate.

Hiding & Showing the Dock

l
l
1

Tap Option + ⌘ + D to hide the Dock

2

Tap Option + ⌘ + D to show it again

Before hiding Dock

47

After hiding Dock

Finder Tips

Spotlight is a Calculator!

Spotlight can be used to perform calculations, saving you time
since you don’t need to open the calculator app.

Using Spotlight as a calculator

l
l
l
1

Open the Spotlight search box by tapping ⌘ +
Spacebar

2

Enter your calculation

3

The result will be shown in the Spotlight search window
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Spotlight can even
be used as a currency
converter!

Turn on Dark Mode

This option increases the contrast in the menu bar and the Dock.
Go to System Preferences > General
Select Use dark menu bar and Dock

Screenshots in Other Formats

On the Mac you can take screenshots using a variety of methods.
The easiest is ⌘ + Shift + 3. Other methods are detailed
elsewhere in the book. The default image is a PNG file but you
may prefer to have the image saved as a JPEG or TIFF. There are
no system settings for this. Instead, you have to use Terminal and
use a UNIX command to change the way OS X takes pictures of
the screen.

Commands to change screenshot format

1

Open Terminal

2

Type defaults write com.apple.
screencapture type jpg
if you want the screenshots saved as JPEG

3

If you want it saved as PDF type defaults write
com.apple.screencapture type pdf

4

To change to TIFF enter defaults write com.
apple.screencapture type tiff

Taking different types of screenshot

Full screen (Save to Desktop) – ⌘ + Shift + 3

Full screen (Save to Clipboard) – ⌘ + CTRL + Shift + 3
Select region (Save to Desktop) – ⌘ + Shift + 4

Select region (Save to Clipboard) – ⌘ + CTRL + Shift + 4
Select item (Save to Desktop) – ⌘ + Shift + 4 then
Spacebar

Select item (Save to Clipboard) – ⌘ + CTRL + Shift + 4
then Spacebar
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l
l
l
l
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Editing Screenshots

The easiest way to edit screenshots is in Preview. If you doubleclick a screenshot, Preview will open (unless you have told the
Mac to open PNG files in another app).
Once open, you can crop, rotate, annotate, and more from within
Preview.

50

You can see some of the editing tools available in Preview below.

I have added an arrow, thought-bubble, and text to this image.

Create an Encrypted USB Drive
If you have sensitive files and want to hide them, you can buy an
encrypted USB drive but they can be expensive. You can easily
make one yourself using a standard USB drive.

Make an encrypted USB drive

l
1

Open Disk Utility
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l
l
2

Click the Erase tab

3

Choose Mac OS Extended (Journaled,
Encrypted)

Finder Tips
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...cont’d

l
l
4

Name the USB drive

5

Enter the password you want to use

l
l
l
6

Add a hint if necessary

7

Do not add to Keychain otherwise the drive will open
automatically when you insert it into your Mac
(the whole object is to have it password protected!)

8

Now, when you insert the USB drive you will need to
enter the password in order to access the drive

Reveal your own Library

The User Library is hidden by default (oddly, the Main Library
remains visible, however). The User Library contains the
Preference files for the apps you use.

Temporarily show User Library

l
l
1

On the Menu Bar select Go then press Option

2

After pressing Option, the User Library is visible. Click it
to open it

Permanently show User Library

1

Go to Home

2

Then open View > Show View Options

3

Make sure Show Library Folder is checked
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l
l
l
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Running Multiple Desktops

If you want to run several apps simultaneously, the Desktop
can become crowded, with the windows of the various apps
overlapping. It is much easier to assign a separate Desktop to each
app and flick backwards and forwards between them.
Mission Control in Yosemite allows you to make several Desktops
as you need them. In the Mission Control window you can place
apps into separate Desktops.
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Assigning apps to Desktops

Mission Control can
make it easier to work
with multiple apps.

l
l
l
l
1

Launch Mission Control (from the Dock or doubletap the mouse or keypad)

2

Drag apps to separate Desktops

3

Make new Desktops by clicking the icon at the top
right of the screen (a + symbol will appear)

4

Toggle between the various Desktops by tapping
Control + right or left arrow

Switch Resume On/Off

Shutting down the Mac used to involve quitting all apps and the
need to save all your work. Now you can shut down your Mac and
it will remember which apps you had open and reopen these when
you restart (even if you do a full shutdown).

If you want all apps to reopen on restart
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If you do NOT want all apps to reopen on restart
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Hide Unwanted System Prefs

The System Preferences give you control over many aspects of
your Mac. By default, all preferences are displayed when you open
the app. You can, however, choose to hide certain preference panes
by editing the window:

l
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1

l
2

Go to System Preferences > View >
Customize

Uncheck the preferences you want to hide

Yosemite Tweaks

You can modify OS X on your Mac piecemeal using Terminal
commands and other options hidden within various apps but
there is a freeware app that lets you change a ton of features.

Mountain Tweaks (works with Yosemite, too)

Go to tweaksapp.com/app/mountain-tweaks/ and download
the app. Drag it to your Applications folder and run the app
from there. Be careful what you change in case your Mac starts
behaving oddly. If all goes wrong, you can always click the Restore
button and your Mac will be back to where it was before you
started tweaking it.
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General Tweaks

These let you change features common to both Mountain Lion
and Yosemite.
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Hidden Second Clipboard

The Mac only has one clipboard. When you select Copy (⌘ + C)
the information is sent to the Clipboard. If you copy again, the
original clipping is lost. Within certain apps, e.g. TextEdit, you
can use a hidden second clipboard by using certain commands:
Kill:

Ctrl + K

Yank: Ctrl + Y
With text selected, Ctrl + K works as a secondary “cut”
command by removing the highlighted text without replacing
what is currently residing in your clipboard.
To bring the text back, use Ctrl + Y.

Kill has other uses

58

“Kill” has other uses apart from the “cut” command. If you place
your cursor at a given point in a paragraph and hit Ctrl + K, all of
the text from that point forward will be cut. This is a useful way
to quickly grab and move an entire paragraph of text.

Disadvantages

Ctrl + K only works on editable text (e.g. TextEdit and Mail). You
can’t “kill” text on a web page.

Accessing Emoticons

If you like using emoticons (picture images that act like text
characters) you can find these easily from the Character Viewer.

Show Character Viewer

l
l
1

Open System Preferences and click on Keyboard

2

Make sure
Show
Keyboard &
Character
Viewers in
the Menu Bar is
checked

l
3

4

Click to show Character Viewer

5

Choose the option you want (People, Nature, etc.), find
the character you want to use in your document and
double-click it. It will then be placed into the document
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l
l

You will
then see the
Keyboard &
Character
Viewer icon in
the Menu Bar
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Mouse & Trackpad

When you click, double-click, or triple-click the trackpad, you
have to physically click the trackpad by default, depressing the
trackpad in order for the Mac to register the click. It is much
easier to allow Tap to Click so that gently tapping the surface
of the trackpad registers as a click.

Configure Tap to Click

l
l

Go to Apple Menu > System Preferences >
Trackpad

2

Check the top option Tap to Click
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1

Speed up your mouse!

Some people (me included) are speed freaks and like their mouse
pointer to zoom across the screen at high speed.
Speeding up the mouse is easy.

Speed up your mouse

l
1

l
2

Go to Apple
Menu >
System
Preferences >
Mouse
Drag the Tracking
slider right or left until you find the speed that suits your
needs best

Access the Dictionary

OS X has an inbuilt dictionary that can be invoked from within
any app.

To access the Dictionary

l
1

Double-click the word you wish to look up
Within many Apple apps
you can type a word
then hit Esc. This will
bring up a suggested list
of words.
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l
l
2

Once highlighted, right-click and choose Look Up

3

The definition and pronunciation will be shown

You can bring up the
Dictionary from within
any app.
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Deactivate Widgets

Widgets are small apps that run continuously, showing you the
weather, stocks and shares and other information. They can be
found on the screen to the left of the main screen (press Control
+ left arrow to see or use Mission Control).
There are thousands of widgets you can install but these use RAM
and can slow your Mac down. In general it is best not to have too
many of these running at any one time.

Deactivating is easy

l
l
l
1

Go to the widget screen (Control + ←)

2

Click the
widget

3

Tap

symbol and you will see

appear on each
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for every widget you wish to remove

Add more widgets by clicking
the (+) symbol.

Save Text as Snippets

You can drag pieces of text from documents onto the Desktop
and use these later by dropping them onto a word processing
document or other types of document. This gets round the limited
number of clipboards provided by OS X. You could keep several
small pieces of text, all dragged from a website or other document,
and drop these one-by-one onto a new document.

To make a Snippet

l

Select the text you want to save as a Snippet

l

Drag the highlighted text to the Desktop or folder

1
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2
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...cont’d

l
3

When you want to use the text Snippets, drag onto a new
document
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Drop the Snippet onto a new document

You can then tidy up the text, reformat, etc.

Using System Information

The About This Mac app under the Apple Menu provides a
lot of information about your Mac.

Launch System Information

l
l
l
1

Go to Apple Menu > About This Mac

2

Click More Info...

3

Cycle through the tabs to see the full specs of your Mac,
including RAM upgrade options

Basic specs
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Screen resolution
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...cont’d
Storage
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RAM

Service options

Clean Install of OS X from USB
OS X is purchased from the App Store, and after installation
the installer is deleted from your Applications folder. In order to
get OS X onto a USB stick you need to download OS X but not
install until you have made a copy of the installer!

Creating the OS X Yosemite on USB stick

l
l
1

Locate the Install OS X Yosemite installer in the
Applications folder

2

Right-click to Show Package Contents
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l
l
3

Double-click to show package contents

4

Double-click the SharedSupport folder

If you download and
install Yosemite, the
installer is removed from
your Applications folder.
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...cont’d

l
l
5

Right-click InstallESD.dmg file

6

Select Disk Utility from the Open With menu

l

Select your USB drive from the list on the left and
click the Partition tab
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7

l
8

Set the Partition to 1 Partition, set the name to
YOSEMITE, set the format to Mac OS Extended
(Journaled) and then click the Options button

...cont’d

l
9

Choose GUID partition table and click OK
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l
l
l
10

Click Apply to save changes

11

When asked to confirm, click the Partition button

12

Right-click the InstallESD.dmg image from the
left side of Disk Utility and choose Open Disk Image
from the pop-up
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...cont’d

l
l
l
l
l
13

Select the new Mac OS X ESD partition then click
Restore

14

Ensure Max OS X Install ESD is set as the Source and
then drag YOSEMITE partition from the list on the
left to the Destination field

15

Click the Restore button then click Erase to begin the
install

16

Log in and enter the administrator password

17

When the restore is complete, the USB drive will mount
and is ready to use

