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This chapter quickly gets you 

started with Word 2016.  

It shows you how to launch 

Word and explains all the 

main areas in its screen 

layout. You’ll try some basic 

text editing as well as the 

main controls and how they 

are organized and accessed.
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Introduction
Word processing was one of the first popular applications for the 
modern personal computer. In the early days it provided little 
more than the ability to enter and change text on the screen. 
Today, many more people have computers and tablets at home 
and in the office, and virtually all use a word processor regularly. 
As the years have passed, the capabilities of the computer and its 
software have dramatically increased, far beyond the expectations 
of the early generations of users back in the 1970s and 80s.

Almost since the beginning, Microsoft Word has been 
acknowledged as a leader in its field. It is one of the best selling 
software applications in any category. It grew in complexity from 
a program with a handful of menu commands to one with an 
astonishing array of features.

In creating Word 2016, Microsoft has built logically on the 
foundation of the previous versions. Rather than relying on 
complex menus, Word works with tabbed visual controls that 
reconfigure themselves to suit what you’re currently doing.  
Accordingly, this book works as a graphical teaching guide – 
wherever possible, pictures and worked examples are used to 
demonstrate concepts. It’s not intended to replace Microsoft’s 
documentation; instead you should view it as a way of getting up 
to speed quickly in a wide range of useful techniques.

The full range of Word’s features are covered in this and the 
following chapters – from creating and editing simple text-based 
documents to tables, graphics and research tools as well as more 
advanced techniques such as viewing and editing documents on 
the web. 

How to use this book
To gain maximum benefit from this book, make sure you’re first 
familiar with the Windows operating environment (using the 
mouse, icons, menus, dialog boxes and so on). There are a number 
of books in the In Easy Steps range that can help you here.

It’s a good idea to start off by going through Chapters One and 
Two fairly thoroughly, since these introduce basic concepts which 
are added to later on. Once you’ve done this, feel free to dip into 
the other chapters as you like.

The New icon pictured 
above indicates a new 
or enhanced feature 
introduced with the 
latest version of Word.

It’s very important to 
experiment using your 
own examples – trying 
techniques a few times 
on test documents will 
give you the confidence 
you’ll need when 
working for real.

If you need guidance 
on using the Windows 
operating environment, 
check out our Windows 
10 titles: Windows 
10 in easy steps and 
Windows 10 for Seniors 
in easy steps.
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Starting Word 2016
The way in which you start Word depends on whether you’re 
using a desktop PC or a tablet, and the operating system version.

From Windows 10

l1 Click on the Windows Start button and choose All Apps

l2 Scroll down 
through the 
alphabetical 
list and choose 
Word 2016

l3 Alternatively, type “Word 2016” into the text box “Search 
the web and Windows” next to the Windows Start button

l4 You will see a list of 
matches in various 
categories including apps, 
Web and Store

l5 Click on “Word 2016” 
in the list of matching 
applications

In Windows 8 you can 
search in a similar way 
via the Charms bar. 
Press WinKey + C then 
click the Search icon. If 
you are using a tablet 
or touchscreen, swipe 
inwards from the right 
edge of the screen.
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Installing Word in the taskbar
If you use Word regularly then it might be a good idea to have a 
quick way of launching from the Desktop.

l1 From the Start button, 
or via the Search option, 
locate Word 2016

l2 Select by right-clicking to 
see a pop-up menu

l3 Click the button “Pin to 
taskbar”

l4 You can now launch Word 
directly from the taskbar 
by clicking on its icon. To 
remove it again, right-click 
on the icon and choose 
“Unpin from taskbar”

Opening a document directly from 
Windows Explorer
On most PCs, Word document files will be 
recognized and shown with a distinctive icon as 
shown below.

l1 Locate your Word document using 
Search or the Windows File Explorer

l2 Clicking on a search result, or double-
clicking in File Explorer will launch the 
associated program (in this case Word) 
and automatically open the file

For more details and 
help on accessing and 
organizing applications 
and documents, check 
the range of books in 
the In Easy Steps series. 
There are a number of 
books covering each 
version of the Windows 
operating system.

If you right-click on an 
application in the Start 
Menu and choose More 
> Open file location 
you will go to a folder 
containing the shortcut 
icons for Word and 
other Office applications. 
If you don’t want 
Word on the taskbar, 
then consider copying 
the shortcut(s) to the 
Desktop for quick access.

...cont’d
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The initial screen
If you launched Word directly (not via a document) then you will 
see the following screen.

l1 To start working with a simple blank page, click the 
“Blank document” option as shown above

l2 If you already have a document to view or edit, check to 
see if it’s in the Recent list on the left side of the screen

l3 If your document is there, click or touch to open it. 
If you can’t see your document, click the Open Other 
Documents link in the lower left corner for more options

l4 The Browse button takes you to a standard Windows 
Open dialog box

This initial screen 
also lets you start a 
new document using 
one of the installed 
templates. These are 
special documents with 
distinctive designs, where 
you can easily substitute 
in your own content. It 
is possible to download 
additional templates, or 
even to create your own.

...cont’d
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The main screen
Once Word is up and running, you should see the following  
screen – with all the elements illustrated here:

Command 
tabs

Quick Access 
Toolbar

View iconsStatus bar

You can resize Word’s window in the normal way by dragging on 
its border (if it’s maximized then you’ll need to click the Restore 
Down button  first).

As you can see from the two illustrations on this page, Word 
automatically resizes and reconfigures its workspace and controls 

Document 
title

Main page Zoom

Mini Toolbar

to make the best use of the 
space available.

If you can’t see the icon or 
control you want, simply make 
the window larger or click the 

 symbol to see what’s been 
hidden.

Don’t worry if your 
screen doesn’t exactly 
match this illustration: 
Word’s display is highly 
customizable and most 
visual elements can 
be switched on or off 
according to your own 
preferences. You will find 
tips on how to do this 
throughout the book.
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The Ribbon
Near the top of the screen is the Ribbon, which gives you access 
to most of Word’s controls within a few mouse clicks. It’s divided 
into a number of tabs, only one of which is active at any time. In 
the example below, the Home tab is showing basic text editing 
and formatting features.

l1 Click on the Insert tab’s title to activate it. You’ll see it’s 
subdivided into 10 sections

Using different tabs in the Ribbon

l2 Each section contains groups of related controls. Let your 
mouse hover over one of these to see a brief explanation

In this example the 
highlighted text changes 
its appearance as the 
controls in the Ribbon 
are used. It is currently 
formatted using the 
style “Normal”. If the 
mouse hovers over the 
style “Title”, the text 
temporarily changes its 
format to preview this 
style. For more about text 
styles see Chapter Two.
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l3 Double-click on the currently active tab to hide the 
ribbon temporarily. This is useful if you want to maximize 
the amount of screen space available for viewing and 
editing your document 

l4 When the Ribbon is hidden in this way, clicking on a tab 
heading will temporarily reveal its contents. Double-click 
on a tab to restore the Ribbon permanently

l5 Click on the File tab to see document information, 
together with other options for managing documents 
including printing, sharing and exporting. There is also a 
range of global options and account tools

...cont’d

If you click on the new 
 icon at the top right 

of the screen you can 
change how the Ribbon 
and tabs will display.

Word 2016 integrates 
seamlessly with a range 
of connected services 
such as OneDrive and 
YouTube, provided you 
are logged on to a valid 
Microsoft online account. 
See Chapter Eight 
“Sharing features” for 
more on this topic.
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The Mini Toolbar
Whenever you have some text selected the Mini Toolbar 
will appear nearby. It gives you immediate access to the most 
commonly-used text formatting options.

Bold

Italic

Underline

Bullets Text stylesText highlight color

Font color

Font Size Larger Smaller

Using the Mini Toolbar

l1 Type some text and then select it by dragging across it 
with the mouse

l2 The Mini Toolbar will appear automatically just above the 
text, as in the illustration below

Format painter

Numbering

l3 Click on one of the controls within the Mini Toolbar to 
change the appearance of your selected text

l4 Repeat the process with other selected areas of text

Some of the Mini 
Toolbar’s controls have 
keyboard shortcuts. For 
example, bold can be 
set on and off by typing 
Ctrl + B, and italic with 
Ctrl + I. To find out if a 
control has a shortcut, 
simply hover over it with 
the mouse pointer for a 
few moments. There is 
a handy reference table 
of keyboard shortcuts in 
the inside front cover of 
this book.

If the Mini Toolbar fails 
to appear when you 
hover over selected text 
with your mouse, try 
right-clicking. A pop-up 
context menu will appear 
with the Mini Toolbar 
immediately above.
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The Quick Access Toolbar
The Quick Access Toolbar is the small collection of tools at the 
top of the screen above the File tab.

Save Undo Repeat

l1 Click the Customize icon on 
the Quick Access Toolbar and 
select a command or choose 
More Commands... to see the 
full list. Note there is also an 
option to place the Toolbar 
below the Ribbon

l2 In the dialog, select from the 
Choose drop-down list to see 
a list of Word commands

l3 If you want customizations to 
be global, make sure “For all 
documents” is selected in the 
top right corner

Customizing the Quick Access Toolbar

CustomizeTouch/Mouse mode
If you click the small 
downward-pointing 
triangle next to the 
touch/mouse mode tool 
you can choose between 
the best control layout 
for mouse or touch 
input. Touch input adds 
more space between 
commands and controls; 
this makes it easier to 
operate Word with a 
touchscreen.

If you use the Quick 
Access Toolbar’s Undo 
button then a Redo 
button becomes 
available. Undo and 
Redo together allow you 
to step backwards and 
forwards through your 
actions.
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l4 Add icons by double-clicking in the left-hand list, or click 
once to select and then choose Add>>

...cont’d

l5 Remove icons by double-clicking in the right-hand list, or 
click once to select and then click on the Remove button

l6 You can control the order in which the icons appear in 
the toolbar. To do this, select a command in the right 
hand list then use the up and down buttons to change its 
position. The top item in the list will appear as the first 
icon at the left of the toolbar

l7 Click OK when done, or Cancel to abandon your 
changes. The Quick Access Toolbar will now show the 
icons you’d selected

From the Customize Quick Access 
Toolbar dialog you can reset 
the toolbar to its initial state by 
clicking the Reset button. It’s also 
possible to import and export your 
customizations to a file.

In this illustration you 
can see that Quick 
Access Toolbar is the 
highlighted item at the 
left of the dialog. If you 
select the Customize 
Ribbon option directly 
above then you will 
have the opportunity 
to completely redesign 
Word’s layout of 
controls.

You can also access 
these settings by 
activating the File tab, 
choosing Options then 
selecting Quick Access 
Toolbar.
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The Status bar
This bar at the bottom of the screen shows settings and options.

Customizing the Status bar

l1 Right-click anywhere on the Status bar to see options

l2 A tick beside an item means it’s displayed in the Status 
bar. Click to toggle on and off

In this illustration we can see that the 
Vertical Page Position is 3.6 inches (not 
normally displayed in the Status bar).

Tell Me

l1 Type some text in the area “Tell me what you want to do”

l2 Word will show you related commands, or options for 
searching Word help or the web

Tell Me is a new feature 
which allows you to 
find a Word function 
quickly without having 
to hunt through the 
various menus and 
Command Tabs.

The Status bar also 
shows you current 
page, number of words, 
spelling/grammar 
information and zoom 
level controls.
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Getting help

l1 Move your mouse over a command in the Ribbon. After 
a few moments a tooltip appears, showing you the name 
of the command (this is useful if it’s displayed only as an 
icon in the Ribbon). You’ll also see an explanation of its 
function

l2 The  icon 
indicates that a 
dialog box will 
open if you click 
on it. If you just 
hover over it 
with the mouse, 
however, the 
tooltip will include 
a preview image of 
the dialog – as in 
this example

l3 For more information about any of Word’s features, press 
the  key and a pop-up window will appear

l4 For more detail click on the 
question mark icon in the top 
right corner or press the F1 
key. If your mouse was not 
pointing at any controls when 
you pressed F1 then a general 
searchable help window appears 

Help is available in most 
of Word’s dialogs and 
screens.
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Text editing
Text editing in Word is no different to programs such as Notepad, 
WordPad, Outlook or PowerPoint. If you’re already familiar with 
these basic skills then you can skip ahead to the next section.

Getting started

l1 Start up Word so that you have a new blank document. 
If Word is already open then click on the File tab, then 
choose New, then “Blank document” and click Create

l2 Enter some example text, enough for a line or two. Don’t 
worry if you make mistakes as these will be easy to 
correct later on. Look for the flashing vertical line, known 
as the insertion point, which indicates where any new text 
will appear

l3 You can easily move the insertion point anywhere in your 
text by clicking with the mouse. The arrow keys will also 
let you move up, down, left and right within the existing 
text. Move your insertion point so that it’s somewhere in 
the middle of your text

l4 If you type more text now it will be inserted at your 
current position. To remove text, use the Backspace key to 
delete the character to the left of your current position, or 
the Delete key to remove the character to the right. If you 
hold down either of these keys for more than a moment 
they will “repeat” and start deleting more characters

Word automatically 
works out when to 
start a new line without 
breaking words. If you 
want to force a new line, 
for example to begin a 
new paragraph, press 
the Return or Enter key.

The words to the right 
of the insertion point 
will automatically move 
along to accommodate 
any text you are 
inserting. 
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Selecting text
Basic techniques
Selecting text is almost always the first step when formatting or 
editing, so it’s worth knowing all the different techniques.

l1 Click and drag over the text you want to select. This is 
quick and easy for small amounts of text

l2 If the wrong text is highlighted, click anywhere in the 
text editing area to cancel the selection, then try again

l3 Double-click on a word to select it. Triple-click to select 
a paragraph. If you’re using a touchscreen, tap twice to 
begin selecting then drag the circular handles to adjust 
the start and end of the selection

Using the arrow keys, or 
a mouse click, or a tap 
on a touchscreen, allows 
you to reposition your 
insertion point anywhere 
within the text. If you 
try to move beyond the 
existing text you’ll find 
that the insertion point 
refuses to move. One 
way around this is to 
move just to the right 
of the last character and 
then add more text.

Don’t be tempted to add 
extra spacing by pressing 
the spacebar many 
times. Although this will 
work up to a point, it’s 
not the most flexible way 
of controlling spacing. 
You’ll learn much better 
techniques for this in the 
next two chapters.
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More advanced techniques
It’s worth experimenting as after a while you’ll be able to choose 
instinctively the best method each time you need to select text.

l1 Move your mouse into the left margin area. You can tell 
that you are in the correct area if the cursor turns into an 
arrow pointing to the right instead of to the left

l2 Drag vertically to select whole lines of text

Start dragging 
here

Finish dragging 
here

...cont’d

l3 The easiest way to select larger amounts very precisely is 
to click the mouse at the start of the text

l4 Locate the end of the area, scrolling if necessary

l5 Hold down the Shift key and click. All text between the 
start and end will be selected. If you accidentally clicked 
at the wrong endpoint simply Shift + click again

Click here

Shift + click 
here

You can quickly select 
all the text in your 
document by clicking on 
the Select option in the 
editing section of the 
Home tab, and choosing 
Select All. The keyboard 
shortcut for this is 
Ctrl + A.

If you hold down the 
Shift key when clicking in 
the left margin area, the 
current selection will be 
extended up to the point 
where you clicked.
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Discontinuous text selection

l1 Select some text using any of the previous techniques

l2 Now, hold down the Control key, click and drag across 
some text that is separate from your original selection

l3 Repeat this process to add more areas to your selection

Selection with the Alt key
If you click and drag while holding the Alt key down you’ll select 
all text in a rectangular area. This is fun, although of questionable 
practical use.

...cont’d

Anything you type, 
even a single character, 
will normally replace 
all selected text. For 
example, if you have 
three paragraphs 
selected and you 
accidentally press the 
spacebar, then all that 
text will be replaced 
with the space. If this 
happens simply use the 
Undo button in the 
Quick Access Toolbar or 
type Ctrl + Z.
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Working with files
Chapter Seven “Files and settings” will look at file manipulation 
in detail, so for now we’ll just concentrate on the simplest way to 
store and retrieve your work. 

Starting a new document

Saving your work

l1 If you attempt to close down Word without saving you’ll 
see the following message. Click Save if you want to save 
your work before quitting

l1 When you start up Word you’ll automatically be 
shown options for beginning a new document. If you’re 
already using Word and are ready to create another new 
document, select the File tab and click New

If you accidentally shut 
down Word you might 
still have a chance to 
recover your work. When 
you reopen the latest 
version of the document 
a message may appear, 
giving you the option 
of using the most up-
to-date version of your 
document. 
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l2 Another way to save your work is to click on the Save 
icon in the Quick Access Toolbar. If you had saved the 
document before, Word simply saves using the same name 
and file location as before. If this is the first time for 
saving the document, you’ll see the following dialog box  

...cont’d

l3 Click on one of the Places listed then choose a folder by 
clicking (or use the Browse button), then click Save in the 
next dialog

Opening a saved document

l1 Select the File tab then click Open

l2 Under Open choose Recent, the online storage options, 
This PC, or Browse to access a local file

l3 If you chose Browse then click through the structure of 
folders and select a file in the standard Windows dialog

If you haven’t yet started 
up Word then you can 
speed things up by 
locating your document 
then double-clicking on 
its icon. This will start 
up Word and open the 
document automatically.

If your document has 
already been saved, 
but you want to save a 
new copy rather than 
overwrite the previous 
version, go to the File 
tab and select Save As 
instead of Save.
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Click and type
Provided you are in Word’s Print Layout or Web Layout view, you 
can easily add text anywhere on the page.

l1 First make sure that Print Layout view is selected from 
the Page View icons in the Status bar at the bottom of 
the screen

Print Layout view

l2 Move over a blank area. The pointer icon will indicate 
to you whether new text will be aligned left, right or 
centered. The example below shows the icon for centered 
text. Double-click to establish a new insertion point

l3 Type in some new text. Word will create any new blank 
lines necessary to allow the text to be positioned correctly. 
It also applies the correct form of alignment

You’ll learn more about 
left, right and centered 
text in the next chapter.

If click and type doesn’t 
appear to work, click on 
the File tab and choose 
Options. Select Advanced 
and make sure that the 
option “Enable click and 
type” is activated.
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Basic navigation
When your text is too large for the document window, you’ll need 
to use one of the following navigation methods:

Scroll up

Scroll box

Scroll down

Scroll left Scroll box Scroll right

Quick ways to scroll

l1 Drag the scroll box directly to a new position

l2 Click in the scroll bar to either side of the scroll box. The 
document will immediately scroll in that direction one 
screen at a time

l3 As you move your insertion point with the arrow (cursor) 
keys, Word will scroll so that it can always be seen

l4 If your mouse has a wheel, this can usually be used to 
scroll vertically through your document

l5 The PgUp (Page Up) and PgDn (Page Down) keys will 
move you up and down one screen at a time

l6 If you have a touch-enabled screen, place your finger 
inside the text area and swipe up or down to scroll

The scroll boxes’ 
positions let you know 
where you are in a 
document. When the 
vertical scroll box is at 
the top of the scroll bar, 
you are looking at the 
top (the beginning) of 
the document.

As you scroll down, the 
scroll box moves like an 
elevator down a shaft. 
The size of the box 
indicates how much of 
the document you can 
see (if the box occupies 
a third of the scroll bar, 
then you’re viewing a 
third of the document).
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Zooming
This allows you to control the level of magnification on screen. 
The zoom controls are in the bottom right corner.

Zoom out Adjust zoom level Zoom in Current level

The Zoom dialog box

l1 Click on the “current level” icon (displayed as “55%” in 
the example above) to open the zoom dialog box

l2 Choose one of the 
options, or enter 
a percentage value 
directly. In this example, 
“Text width” is a good 
option if you dislike 
horizontal scrolling 

l3 Click OK to apply the 
zoom level

...cont’d

Remember to consider 
the size of Word’s main 
window – in most cases 
it should be maximized. 
Note, however, that in 
this book we often use 
smaller windows so that 
we can concentrate on 
a particular part of the 
screen or set of controls.


