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This chapter takes a look at 

the working environment 

and gets you started using 

Adobe InDesign. It covers 

setting up a new document 

and introduces tool and 

panel conventions, along 

with other useful techniques 

that will help make you 

accurate and productive as 

you start to use the software.
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 25 Saving Documents

The Working 
Environment1
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The Home Screen

Use the Sort pop-up menu 
to control the ordering of 
the thumbnails. Recent 
is the default: your most 
recently opened documents 
appear at the start of the 
list. You can also sort by 
Name, Size and Kind.

The Sort Order button  
(  ) is a toggle to 
reverse the order in which 
thumbnails appear – for 
example, from largest file 
size to smallest; or smallest 
to largest.

Click the Learn button to 
show a list of web-based 
tutorials from Adobe.

Click the Create new 
button to go to the New 
Document dialog box. 
Click the Open button to 
open an existing InDesign 
document using the 
standard Windows/Mac 
Open dialog box.

Thumbnails of the most 
recent InDesign documents 
you've worked on appear 
in the Recent pane, giving 
you quick visual access to 
projects on which you are 
currently working.

Click on a thumbnail 
to open the InDesign 
document.

The author
Robert Shufflebotham draws on over 28 years' 
experience of working in top-flight publishing, design 
and marketing environments. He is a qualified teacher.

He has trained and written books on InDesign since 
version 1. During this time he has developed a unique 
understanding of what it takes to get the best out of 
InDesign from the start.

Benefit from his considerable and varied experience 
distilled in the pages of this book as he guides you 
through the essential functionality that puts you on 
course to successfully master the software.
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Scroll down to see all 
available thumbnails.

Use the List/Grid buttons 
to control the appearance 
of the thumbnails. Grid 
view provides additional 
information such as file size 
and kind.

Use the Filter entry box 
to quickly locate InDesign 
documents by name.

Learning InDesign
This book offers a unique approach to learning 
InDesign. Its prime purpose is to focus on the 
fundamental principles and core processes, 
common to all versions, that you need to 
know as you start using InDesign in order to 
become a confident, proficient and productive 
user. Master these fundamentals and you can 
progress to exploit the full creative potential of 
a software application that is undoubtedly one 
of the most powerful, creative tools available.

Because of this clear focus and an approach 

that breaks down the software into easily 
digested learning sequences, you can use this 
book to comfortably learn to use all recent 
versions of the software.

Importantly, InDesign in easy steps does not 
seek to cover every single function in InDesign. 
Such attempts can lead to information overload 
for a new user – all too often it’s not quite clear 
what is essential and what is of marginal use, 
and as a result, the new user cannot develop a 
clear, logical learning strategy for understanding 
and then mastering the new software.

Click the Hide suggestions 
button (in the top-right 
corner of the Home screen) 
to hide the suggested 
preset document sizes – 
A4/Letter, iPad Pro, Web 
– and the New Features 
videos pane:

Hiding suggestions can 
free up more space on 
your screen to show 
more InDesign document 
thumbnails.
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New Document Dialog Box
Document Preset 
thumbnails

Template thumbnails

Selecting an Intent
When you create a new 
document, one of the 
first choices you need 
to make is to select 
your Intent.

Select an Intent 
according to your 
primary final output 
requirements: is your 
InDesign document 
going to be printed or 
is it going to be used 
online or displayed on 
a smartphone?

If you select Print, the 
default color mode is 
set to CMYK (see pages 
106-110 for information 
on color modes). 
The measurement 
system will typically 
be inches in the US, or 
millimeters/centimeters 
in Europe and the UK. 
The Blank Document 
Presets are standard 
print-size templates 
designed for printing.

Select Web or Mobile 
to see standard Blank 
Document screen sizes 
in pixels, with RGB set 
as the default color 
mode. Notice in the 
Preset Details panel 
on the right that the 
Units setting changes 
automatically to Pixels 
if you select Web  
or Mobile.
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Click View All Presets + to see an 
expanded set of available presets.

Depending on the size of your 
computer screen, you may need 
to scroll down to see all the 
document setup options.

Document setup options 
can be customized in the 
PRESET DETAILS pane (see 
pages 12-13 for details).

When you are 
already working 
in an InDesign 
document, 
choose 

File > New > Document 
(Ctrl/Command + N) to 
access the New Document 
dialog box.

The Ctrl key (Windows) 
and the Command key 
(sometimes referred to as 
the “Apple” key on Mac 
keyboards), 
and the Alt key (Windows) 
and the Option  (Mac) 
key are used identically as 
modifier keys.

The Shift key is standard 
on both platforms.

The Control key is specific 
to Macs.
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Document Setup

Size and Orientation

l1 To create a custom page size, enter the exact 
dimensions you want in the Width and 
Height fields.

l2 Use the Units pop-up menu to select the 
measurement system you want to use.

l3 Click the Landscape icon to create a landscape 
page orientation. Portrait is selected by default.

l4 Facing Pages is selected by default. Use the 
Facing Pages option to create a publication 
such as a magazine, brochure or book that will 
consist of double-page spreads. With Facing 
Pages selected, Left and Right in the Margins 
area change to Inside and Outside, allowing you 
to set a wider inside margin to accommodate 
any binding edge in your document.

l5 Enter the number of pages you want in the 
document in the Pages entry box. If you are 
unsure of the number of pages you need, you 
can always add or delete pages when you are 
working in the document.

l6 Use the Start # entry field to start a document 
with a left-hand page (in which case you 
enter an even number), or if you want to 
create a section as you set up a document. 

When you click on a Blank Document preset, the settings in the 
Preset Details panel update according to the preset you selected. You 
can edit all the settings in the Preset Details panel to create the exact 
page settings for your design.

A bleed is required in printing when you want 
an area of color, or an image, to run right to 
the edge of the final trimmed page size. The 
bleed essentially allows for a margin of error 
during the printing and trimming process. Ask 
your commercial printer for their required bleed 
amount before you start your document.

Enter values for Slug to define an area outside 
the page area and bleed where instructions to 
the printer or other information relating to the 
document, such as title and date, can appear.

Both the slug and bleed areas are trimmed and 
do not appear on the final printed page.

Bleed and Slug
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...cont’d

For example, if you enter an even number, 
InDesign creates a left-hand page to begin the 
document, instead of the default right-hand 
page. If you subsequently set up automatic 
page numbering (see pages 130-131 for 
further details), the pages start numbering 
from the value you enter in this field.

l7 Select the Primary Text Frame option to create an automatic text 
frame on the A-master that fits to the margins and matches the 
number columns and gutter specified in the dialog box.

Margin Guides
Set margin guides to define the main text area of your 
document. This is often referred to as the “safe text area”. Margin 
guides are non-printing and appear as magenta lines on the 
screen. Margin guides are only guides – objects can be placed 
across margin guides or completely outside the margin guides. 

l1 Enter values for Top, Bottom, Left/Right, Inside/Outside.

l2 Alternatively, click the Make all settings the same button 
(   ) to make it active, and then enter a value in one of 
the Margin entry fields. Press the Tab key to make all 
values the same as the first value you enter.

Column Guides
Column guides are non-printing and appear on screen as purple 
lines. They serve as a grid for constructing a publication. You are 
not constrained to working within the columns – all InDesign 
objects can cross column guides as necessary to create the page design 
you require. 

l1 Enter the number of columns you want. Specify a Column 
Gutter – the space between columns. InDesign calculates the 
width of columns based on the overall width of the page, the 
number of columns, and the values of margins and gutters.

l2 When working in a document, to change margin and column 
settings for the currently selected master page, spread or page, 
choose Layout > Margins and Columns. Enter new values as 
required. OK the dialog box.

The Primary 
Text Frame 
option is useful 
if you want to 
create a 

publication with a regular, 
rigid text frame requirement 
– for example, a novel or a 
training manual.
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The Working Environment
The Adobe InDesign interface is virtually identical on both the 
Windows and Macintosh platforms, making it easy to work in both 
environments without the need for extensive retraining.

This book uses a mixture of Windows and Macintosh screenshots, 
and the instructions given apply equally to both platforms.

Drag the Zero Point 
crosshairs onto the page to 
reset the zero point.

Home button

Use the Zoom level pop-up 
menu to select a zoom 
level or enter a value in  
the entry box, then press 
Enter/Return to change the 
zoom level.

The Page Controls allow 
you to move to the Next/
Previous, First/Last pages in 
a multi-page document, or 
any page you specify in the 
Page Number field.

Tool panel
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The Control panel (not 
visible in the Essentials 
workspace) provides 
immediate access to a 
huge variety of powerful, 
essential InDesign controls.

Panel Dock – Essentials 
Classic workspace

Click on a panel icon in the 
Panel Dock to expand the 
panel, along with other 
panels in the same panel 
group.

The Pasteboard area 
exists all around the 
document page or spread. 
Objects you place on the 
Pasteboard are saved with 
the document but do not 
print. It is a good practice 
to clear the Pasteboard of 
all unused objects prior to 
final output to avoid any 
possibility of confusion.

Click the Scroll arrows to 
scroll the page up, down, 
left or right in increments. 
You can drag the Scroll Box 
to move the page a custom 
amount. Alternatively, click 
either side of the Scroll Box 
to move the window in 
half-screen increments.

Based on over 20 years’ experience teaching and using 
Adobe InDesign, the Essentials Classic workspace provides 
the best balance between ease of use and access to features 
for new users whose aim is to develop their design and 
publishing skills to produce high-quality, creative results.

As you gain confidence and develop your InDesign skillset, 
you should consider moving to the Advanced workspace.

Workspace 
pop-up
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The Tool Panel
Use the following techniques to choose tools and to work quickly 
and efficiently as you build page layouts in Adobe InDesign.

Selection (V)

Page (Shift + P)

Note 

Hand (H)

Single Row/Double Row

Line ( \ )

Gap (U)

Scissors (S)

Gradient Swatch (G)

Gradient Feather (Shift + G)

Zoom (Z)

Direct Selection (A)

Content Collector (B)

Windows users 
can use the 
right mouse 
button to 
access context-

sensitive menus; Mac users 
can hold down the Control 
key and press their single 
mouse button.
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...cont’d

Fill (X)

Default Fill/Stroke

Formatting affects container

Swap Fill/Stroke (Shift + X)

Stroke (X)

Formatting affects 
text

Tool Panel Techniques

l1 Most of the time you will have the Tool panel visible as you build 
documents. If you accidentally close it, choose Window > Tools 
to display the Tool panel.

l2 To choose a tool, click on it in the Tool panel. The tool is 
highlighted and when you move your cursor back into the 
InDesign window, the cursor changes to indicate the tool you 
selected.

l3 A small, gray triangle in the bottom-right corner of a 
tool icon indicates that there are additional tools 
available in the tool group. To access a hidden tool, 
press and hold the tool currently showing in the Tool panel; 
this will show the tool group pop-up. Slide your cursor onto the 
tool you want to select, and then release. The tool you select is 
displayed in the Tool panel as the default tool in that group until 
you choose another tool from the group.

l4 Provided that you do not have the Text Insertion Point located in 
the text, press the Tab key to hide all visible panels, including the 
Tool panel. Press Tab again to show all previously visible panels. 
Hold down Shift and press the Tab key to hide all panels except 
the Tool panel.

l5 Rest your cursor on a tool in the Tool 
panel for a few seconds to display the Tool 
Tip label. This tells you the name of the 
tool and, in brackets, its keyboard shortcut.

If you find the 
Tool Tip labels 
distracting, you 
can turn them 
off: choose Edit 

> Preferences > Interface 
(Windows) or InDesign > 
Preferences > Interface 
(Mac), then change the 
Tool Tips pop-up to None 
in the Cursor and Gesture 
Options section.

Double-click 
the Eyedropper 
tool to access 
the Eyedropper 
Options dialog 

box, where you can create 
settings to control exactly 
which attributes the 
Eyedropper copies:



18
Th

e 
W

or
ki

ng
 E

nv
ir

on
m

en
t

Opening Documents
As well as creating new InDesign documents, you will often need to 
open existing documents. If you open an InDesign document created 
in an earlier version of the software, InDesign converts the document 
to the version you are using and adds “[Converted]” to the document 
tab. When you save a converted file you are prompted to perform 
a Save As operation to save an updated copy of the file using the 
newer version of the software. 

l1 To open an existing document, choose File > Open.

l2 Use standard Windows/Mac techniques to navigate to the file 
you want to open.

l3 Click the file name to select it. Click the Open button.

l4 In the Open a File dialog box, click the Copy radio button to 
open a copy of the file – the file opens as an untitled document.

l5 When you want to edit an InDesign template, in the Open a File 
dialog box, click on the template file name and then select the 
Original radio button before you click Open.

InDesign 
documents 
have the 
extension 
.indd. InDesign 

templates have the 
extension .indt.

Choose File > 
Open Recent 
to access a list 
of your most 
recently used 

     InDesign files.

When you are 
working on an 
InDesign document, 
you can click the 

Home button to return to the 
Home screen (see pages 8-9).

From the Home 
screen, click the Back 
to InDesign button 
to return to any 

active InDesign document you 
have open.
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Zooming and Scrolling
Use the Zoom tool in the Zoom Level pop-up menu and a variety 
of keyboard shortcuts for changing the zoom level as you work on a 
document. You can use the Hand tool and the scroll bars for moving 
around the document. 

l1 To use the Zoom tool, select it, position the Zoom cursor in 
the document window, and then click to zoom in at the cursor 
position by preset increments. With the Zoom tool selected, hold 
down Alt/Option to change the cursor to the zoom out cursor. 
Click to zoom out by preset decrements.

l2 One powerful zoom technique is 
to press and drag with the Zoom 
tool to define an area on which 
you want to zoom. A dotted 
rectangle appears, defining the 
zoom area. The smaller the zoom 
area you define, the greater the 
resulting magnification.

l3 You can use standard scroll bar 
techniques to see different parts 
of a page, or you can use the Hand tool: select 
the Hand tool, position your cursor on the 
page, and then press and drag to scroll the 
page.

l4 You can zoom to preset percentage levels 
using the Zoom Level pop-up menu in the 
Application bar along the top edge of the 
InDesign workspace.

l5 The View 
menu offers 
standard 
options for 
changing the 
magnification 
of the page. 
The keyboard shortcut is listed with each 
option.

With any tool 
other than the 
Zoom tool 
selected, hold 
down Ctrl/

Command + Spacebar to 
temporarily access the 
Zoom tool. Add Alt/
Option to the above 
combination to access the 
zoom-out option.

With any tool 
other than the 
Hand tool 
selected, hold 
down the 

Spacebar on the keyboard 
to gain temporary access to 
the Hand tool. If you are 
working with the Type 
tool, hold down Alt/Option 
to access the Hand tool, 
otherwise you will 
introduce spaces at the Text 
Insertion Point.
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Workspaces and Panels
Workspaces
Most of InDesign’s functionality is accessed through panels that 
contain groups of related controls. Panels give you quick and easy 
access to the controls you need to use most frequently. Panels are 
grouped together in a “Panel Dock” running down the right-hand 
side of the InDesign window.

The panels you see initially are determined by the active workspace. 
The default workspace is the Essentials workspace, but you can select a 
different workspace, offering a different set of panels, to suit your needs.

l1 Use the Workspace pop-up menu to choose 
a default arrangement of panels to suit your 
requirements. You can modify a default 
workspace using the techniques outlined 
below to create a custom workspace.

l2 To revert a modified workspace to the default 
arrangement, you can select Reset [name of 
workspace] from the Workspace pop-up menu.

l3 Additional panels, not displayed in 
the Panel Dock, are available from 
the Window menu – for example, 
choose Window > Info to show the 
Info panel. When you show such a 
panel from the Window menu, it 
appears as a “floating panel”. You 
can move floating panels around on 
your screen, or you can attach them 
in the Panel Dock.

Managing Panels and the  
Panel Dock
The following techniques will help you 
customize the way you work with panels 
and the Panel Dock.

l1 Click the Expand panels button (   ) 
to display expanded panel groups. 
Click the Collapse to Icons button 
(   ) to shrink the dock to icons 
and labels. (This screenshot shows the 
Advanced workspace Panel Dock.) 

Your workspace 
is the 
arrangement of 
panels and 
document 

windows visible as you 
work in InDesign. There is a 
wide variety of techniques 
for managing your 
workspace so that you can 
work comfortably, 
efficiently and in a way that 
suits your own individual 
preferences.

You can save a 
workspace so 
that you can 
quickly and 
easily recreate a 

particular arrangement of 
panels. To do this, go to 
the Workspace pop-up 
menu and select New 
Workspace. Enter a name 
for your custom workspace, 
then click OK. The custom 
workspace appears in the 
list of workspaces.

To move a 
floating panel 
into the Panel 
Dock, position 
your cursor in 

the gray bar at the top of 
the panel, then drag the 
panel into the Dock. A 
bright blue bar indicates 
where the panel will appear 
when you release the 
mouse button.
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Properties panel – 
nothing selected

Properties panel – 
Graphic Frame selected

Properties panel – 
Text Frame selected

...cont’d

Some panes in 
the Properties 
panel – for 
example, 
Transform and 

Text Wrap – have a More 
Options button (  ) to 
display an extended set of 
related controls.

Position your cursor on the left edge of the Panel Dock. When 
the cursor changes to the bidirectional arrow (   ), drag to the 
right to create an icons-only dock. Drag to the left to expand the 
dock manually.

l2 For the Panel Dock in workspaces showing icon labels, click the 
panel name to display the panel as a pop-out panel.

l3 For an expanded dock, to make a panel active, click its tab. The 
tab highlights, and the options for the panel are displayed.

The Essentials Workspace Panel Dock
The Essentials workspace Panel Dock provides three main tabs 
along the top: Properties, Pages and CC Libraries. The Properties 
tab contains a variety of context-related panes, where the panes that 
are available change depending on what you have selected in your 
InDesign document:

Panels, other 
than the 
Properties panel 
in the Essentials 
workspace, 

have a panel menu button  
(  ) allowing you to access 
additional commands:
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The Control panel is one of the most versatile panels in InDesign. 
The default position for the panel is docked below the Menu bar. 
It provides convenient access to an extensive range of settings and 
controls that change depending on the tool you are working with and 
the object you have selected.

l1 When you are working in a text frame with the 
Type tool selected, you can choose between the 
Character Formatting Controls button and the 
Paragraph Formatting Controls button as required.

The Control Panel

When working with the Control 
panel, or any other panel or 
dialog box in InDesign, if you 
make a change to a setting 
with nothing selected, that 
setting becomes the default 
for objects you subsequently 
create.

For example, if you use options 
in the Control panel to change 
the font to Arial and the type 
size to 72pt, the next time 
you create a text frame, text 
you enter appears with these 
settings.

This is a useful and powerful 
feature, but in the early stages 
of learning InDesign, be careful 
that it doesn’t catch you out.

Remember – these preferences 
are specific to the document 
you are working in.

If you are setting up templates 
for professional publications 
such as books, magazines and 
newspapers, be very careful as 
to which paragraph, character 
and object styles are set when 
you create a template.

“Quick set” document preferences

Graphic/Shape frame selected with Selection tool

Text frame selected with Type tool

The Control 
panel is 
available as a 
default panel 
for the 

Advanced, Essentials 
Classic, Book, Digital 
Publishing, Interactive for 
PDF and Typography 
workspaces. (See pages 
20-21 for information on 
selecting a workspace.)

Panels in 
workspaces 
other than 
Essentials have 
a panel menu 

button (  ), giving you 
access to additional 
commands.
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Ruler Guides

Click the right 
mouse button 
(Windows), or 
Control + Click 
(Mac) on the 

vertical or horizontal ruler 
to change the ruler units 
via a context-sensitive 
menu.

A “spread” 
usually consists 
of two pages 
– a left- and a 
right-hand page 

– viewed side by side. For 
example, when you read a 
magazine or a book, you 
are viewing spreads.

Ruler guides are non-printing guides that are used to align objects 
accurately. The default color for ruler guides is light blue. When Snap 
to Guides is On, Drawing tool cursors snap onto guides when they 
come within four screen pixels of the guide. Also, when you move an 
object, the edges of the object will snap onto guides. 

l1 To create a ruler guide, make sure the rulers are showing; choose 
View > Show Rulers (Ctrl/Command + R) if they are not. 
Position your cursor in either the top or the left ruler then press 
and drag 
onto the 
page. When 
you release, 
you create a 
ruler guide 
at that 
point. Look 
at the Control panel or the Transform panel X/Y fields to get a 
readout indicating the position of the cursor as you press and drag. 

l2 To create a ruler guide that runs across both pages in a spread, 
double-click in the ruler at the point at which you want the 
guide. Alternatively, drag from a ruler but release the mouse when 
the cursor is on the Pasteboard area surrounding the page.

l3 To reposition a ruler guide, select the Selection tool, position 
your cursor on an existing guide; then press and drag. A double-
headed arrow cursor appears, indicating that you have picked up 
the guide.

l4 To remove a ruler guide, select the Selection tool and then click 
on the guide. It changes color, indicating that it is selected. Press 
the Backspace or Delete key. Alternatively, drag the guide back 
into the ruler it came from.

You can switch 
Snap to Guides 
off by choosing 
View > Grids 
& Guides > 

Snap to Guides. A tick 
mark next to the command 
indicates that Snap to 
Guides is On:
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...cont’d

l5 To position a guide with complete 
precision, drag in a guide and position it 
roughly where you want it. Click 
on the guide with the Selection 
tool, then enter the position 
you want in the X or Y entry 
field in the Control panel or the 
Transform pane of the Properties 
panel when working in the 
Essentials workspace. Press Enter/Return to apply the new value.

l6 To create a vertical 
and horizontal guide 
simultaneously, position 
your cursor in the crosshair 
area, where the vertical and 
horizontal rulers meet. Hold 
down Ctrl/Command, then 
press and drag onto the page. 
Release the mouse button before you release the Ctrl/Command 
key, otherwise you will reposition the zero point.

Hiding/Showing and Locking/Unlocking Guides

l1 To lock an individual guide, click on it with the Selection tool 
to select it. The guide changes color to indicate that it is selected. 
Then, choose Object > Lock (Ctrl/Command + L). If you try 
to move the guide, a padlock icon appears indicating the guide’s 
locked status. To unlock a locked guide, click on it to select it, 
then choose Object > Unlock All on Spread (Ctrl/Command + 
Alt/Option + L). This option also unlocks any locked objects on 
the page or spread at the same time.

l2 To lock all the guides for an entire document, regardless of which 
layer they are on, choose View > Grid & Guides > Lock Guides 
(Ctrl/Command + Alt/Option + ; ). A tick mark next to the 
option in the menu indicates that the guides are locked. Use the 
same option to unlock the guides.

l3 To hide/show all ruler guides as well as margin and column guides, 
choose View > Grids & Guides > Hide/Show Guides (Ctrl/
Command + ; ). This command does not hide frame edge guides, 
which define the size and position of frames on a page. Choose 
View > Extras > Hide/Show Frame Edges (Ctrl + H – Windows; 
Command + Alt/Option + H – Mac) to hide/show frame edges.

In a document 
with multiple 
layers, ruler 
guides appear 
on the active 

layer. When you hide the 
layer you also hide the 
layer’s ruler guides (see 
pages 91-92).

To lock guides 
on a specific 
layer, select the 
layer then 
choose Layer 

Options for … from the 
Layers panel menu (  ), or 
double-click the layer in the 
Layers panel and select the 
Lock Guides option.

Use the 
keyboard 
shortcut Ctrl/
Command + 
Alt + G to 

select all guides on a page 
or spread.

Provided that 
the Show 
Transformation 
Values 
checkbox is 

selected (Edit/InDesign > 
Preferences > Interface) 
an on-screen measurements 
label readout appears at 
the cursor as you create or 
move a ruler guide.
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Saving Documents
It is important to be able to use the Save As, Save, and Save a Copy 
commands as necessary. To avoid losing work, save soon after you 
start working on a document and remember to save regularly as you 
make changes.

Save As
Use the Save As command soon after starting a new document. Save 
As enables you to specify a folder and name for the document. 

l1 To save a file for the first time, choose File > Save As (Ctrl/
Command + Shift + S). Use standard Windows/Mac dialog boxes 
to specify the folder into which you want to save the document.

l2 Make sure 
the File 
name entry 
field is 
highlighted. 
Enter a 
name for 
the document. Leave the Save As Type pop-up (Windows) or 
Format pop-up (Mac) set to InDesign 2021 document. Click on 
Save. The name of the document appears in the document name 
tab or the title bar of the InDesign document window.

Save
Use the Save command regularly as you build your InDesign 
document so that changes you make are not accidentally lost due to 

To revert to the 
last saved 
version of a file, 
choose File > 
Revert. Confirm 

the revert in the warning 
dialog box. The file reverts 
to the stage it was at when 
you last used the Save 
command. This option can 
sometimes be more 
efficient than using 
repeated Undo commands.

Use the 
shortcut Ctrl/
Command + 
Alt/Option + 
Shift + S to 

save all open documents 
at the same time.

You can also 
use the Save 
As command 
when you want 
to create a new 

version of the document on 
which you are working. Use 
File > Save As, specify a 
different location and/or 
enter a different name for 
the file. When you OK the 
Save As dialog box you 
continue to work on the 
new file; the original 
remains as it was when you 
last saved it.
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any system or power failure. Each time you use the Save command, 
changes you have made to the document are added to the already 
saved version of the file. You do not need to rename the file or 
specify its location every time you use the Save command. 

l1 To save a file, choose File > Save (Ctrl/Command + S) at 
regular intervals as you build your document.

Save a Copy
Use the Save a Copy command to save a copy of a document at its 
present state. When you have saved a copy, you continue to work on 
the original file, not the copy. 

l1 To save a copy of a document at its present state, choose File > 
Save a Copy. Use standard Windows/Mac dialog boxes to specify 
the folder into which you want to save the document. Make 
sure the File name entry field is highlighted. Enter a name for 
the document. Click the Save button. The copy is saved in the 
location and with the name specified. You continue to work on 
the original file.

Saving Templates
Save a document as a template when you want to create a series of 
documents with consistent layout, text formatting, color and graphic 
elements. For example, if you are creating a monthly newsletter, set 
up an InDesign document that contains all of the standard guides, 
master pages, style sheets, colors, placeholder frames and graphics. 
Each time you begin a new issue, open the template and import new 
content into the existing structure; this will ensure consistency from 
month to month. 

l1 To save a 
document as a 
template, 
follow the 
steps for 
the Save As 
command, but 
choose the 
InDesign … template from the Save as type pop-up (Windows) 
or the Format pop-up (Mac).

When saving 
InDesign files, 
avoid using 
reserved 
characters such 

as: / \ : ; * ? < > , $ %. 
Reserved characters can 
have special meanings in 
some operating systems 
and can cause problems 
when files are used on 
different platforms.

Choose File > 
Close when 
you finish 
working on a 
document. If 

you have not already saved 
the file, in the warning box 
that appears, click Save to 
save and close the file, click 
Cancel to return to the 
document without saving, 
or click Don’t Save to close 
the document without 
saving any changes.
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