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Microsoft 365
Microsoft 365 is a suite of productivity apps and services that 
share common features and approaches. �ere are several versions 
of Microsoft 365, on subscription. �ese include:

• For individuals

• For business

• For enterprise

• For education

To find the right version for you, go to the Microsoft website at 
microsoft.com/microsoft-365 to view the options. 

For details about 
downloading and 
installing Microsoft 365, 
see page 13. Click on the For individuals, For business, For 

enterprise, or For education buttons to view options for 
each category.

The NEW icon pictured 
above indicates a new 
or enhanced feature 
introduced with 
Microsoft 365.

Microsoft 365 replaces 
what was previously 
known as Office 365 
and the apps within it, 
principally Word, Excel, 
and PowerPoint. In 
some areas of Windows 
there may also still be 
references to these 
items as Office apps, 
but they are now part 
of the Microsoft 365 
ecosystem.
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…cont’d

Elements of Microsoft 365
Microsoft 365 has developed considerably over the years. 
Originally Office for Windows and then Office 365, it started life 
as a range of productivity apps for computers with the Windows 
operating system – primarily Word, Excel, and PowerPoint. 
�ese apps are still a significant part of Microsoft 365 but it 
has expanded considerably, not only in the range of apps that 
it includes, but also with its evolution to a cloud-based system 
of apps and services that can be accessed on a variety of linked 
devices using the same Microsoft Account, and online through 
Microsoft’s online services.

Some of the elements of Microsoft 365 are:

• Word. �is was one of the original apps when Office for 
Windows was released, and is still the world’s number-one 
word-processing app.

• Excel. Another Office for Windows original app, this is a 
powerful spreadsheet option that is also widely used.

• PowerPoint. �e third of the original trio of Office for 
Windows apps, PowerPoint has become synonymous with 
business presentations.

• OneDrive. �is is Microsoft’s online cloud service for storing 
and sharing content, and its services bring many of the 
elements of Microsoft 365 together online.

• Copilot and M365 Copilot. �e Artificial Intelligence 
(AI) elements of Microsoft 365, with M365 Copilot being 
designed specifically for this purpose.

• Designer. �is is a creative AI app for a range of design and 
image-creation options.

• Clipchamp. Another AI app, for editing and creating video.

• Outlook. �is is the communication app that now 
incorporates Mail, Calendar, and People (address book).

• Teams. �is is a collaboration app, used primarily for 
communication and collaboration in the workplace.

Microsoft 365 is a 
subscription service that 
is purchased online. 
The included apps and 
services are downloaded 
from the Microsoft 365 
website, and they are 
updated from here too, 
when required.

The versatile note-taking 
app OneNote is also 
included with  
Microsoft 365.

Copilot and M365 
Copilot are both  
new features in 
Microsoft 365.

Microsoft Designer and 
Microsoft Clipchamp are 
both new features in 
Microsoft 365.
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…cont’d

Microsoft 365 embraces AI
Microsoft 365 has fully embraced the digital revolution in AI, and 
it is incorporated into several elements of the ecosystem. Some 
ways in which AI is used in Microsoft 365 are:

• M365 Copilot. Copilot is the Microsoft AI assistant that 
is included with the Windows operating system. It can be 
used to answer queries, write text, create images and graphics, 
write computer code, and much more. �e M365 Copilot app 
is an extension of this, designed specifically to be used with 
Microsoft 365. It harnesses the same power of Copilot but it 
also has additional features for accessing content created by 
Microsoft 365 apps, accessing the apps themselves directly, 
and creating a range of impressive graphical content.

• Copilot in productivity apps. �e main productivity apps in 
Microsoft 365 – Word, Excel, and PowerPoint – have all been 
enhanced with the AI capabilities of Copilot. For instance, 
in Word, a Copilot query box is available at the top of a new, 
blank document.

Copilot is known as a 
generative AI chatbot, 
and it uses the same 
technology as the widely 
used ChatGPT app.

M365 Copilot is a new 
feature in Microsoft 365.

Check out  
AI for Seniors in 
easy steps at www.
ineasysteps.com to get 
a better understanding 
of AI.



1
1

…cont’d

In Word, Excel, and PowerPoint, the Copilot panel can 
be accessed, opening to the right of the main window, by 
clicking on this icon on the Ribbon.

• Microsoft Designer and Microsoft Clipchamp. �ese two 
Microsoft 365 apps use AI extensively to create stunning 
design content and video clips.

Content can be created by entering a prompt into the Copilot 
query box, such as creating an essay on a specific topic, and of a 
certain length:

Text is created as a draft, based on the prompt.
When opening 
PowerPoint, there is an 
option on the Start 
screen for creating 
a presentation using 
Copilot. Click on the 
Create with Copilot 
button to do this.

Microsoft Designer and 
Microsoft Clipchamp 
are both new features 
in Microsoft 365. See 
Chapter 10 for more 
details about Designer 
and Clipchamp.



1
2

In
tr

o
d

u
ci

n
g

 M
ic

ro
so

ft
 3

6
5

System Requirements
To use Microsoft 365, you will need at least the following 
components in your computer:

• 1.6 GHz processor (32-bit or 64-bit).

• 2GB RAM memory.

• 4GB available disk space.

• 1280 × 768 or larger-
resolution monitor.

• DirectX 9 or later graphics 
card.

• Any edition of Windows 11 or Windows Server 11. 

Some functions will have additional requirements; for example:

• Touch-enabled monitor for controlling the system.

• Internet connection for installation, backup, and storage 
(using the OneDrive functionality), and online help.

Since your computer is required to run a version of Windows 11, 
the system specifications should meet and exceed the requirements 
for Microsoft 365, which can be checked in Settings > 
System > About on a Windows 11 computer.

These are the minimum 
requirements. A higher-
speed processor with 
additional memory will 
produce faster results.
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l3 �e installation wizard 
goes through the steps  
for installing  
Microsoft 365, and 
shows how the process is 
progressing

l4 When the installation process 
has been completed, you 
will be notified that you are 
subscribed to Microsoft 365. 
Click on the Get started 
button

l2 Click on the Accept 
button to accept the 
licensing agreement for 
Microsoft 365 and its apps

Installing Microsoft 365
All versions of Microsoft 365 are now purchased via a monthly 
or yearly subscription, and are delivered by an online digital 
download. Previous versions were available on DVDs, but the 
emphasis is now very much on online delivery. To buy, download, 
and install a version of Microsoft 365:

l1 Identify the required version, as 
shown on page 8, and click on the 
Buy now button for an annual 
subscription or the monthly 
option, or the Try free for 1 
month option

To compare the editions 
of Microsoft 365, visit 
microsoft.com/en-us/
microsoft-365 where 
you can also try or buy 
products.

Once Microsoft 365 has 
been installed, all of the 
relevant apps will be 
available from the Start 
menu. If any items are 
not available, they can 
be downloaded from the 
Microsoft Store.

For more help with  
the Start menu in 
Windows 11, check out 
Windows 11 in easy 
steps and  
Windows 11 for Seniors 
in easy steps at  
www.ineasysteps.com
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Whichever edition of Microsoft 365 you have, some of the main 
apps they provide (Word, Excel, and PowerPoint) will all feature 
the graphical user interface based on the Ribbon.

�e Ribbon contains command buttons and icons, organized in a 
set of tabs, each containing groups of commands associated with 
specific functions. �e purpose is to make the relevant features 
more intuitive and more readily available. �is allows you to 
concentrate on tasks you want to perform, rather than details 
of how you will carry out the activities. Some tabs appear only 
when certain objects are selected. �ese are known as contextual 
tabs, and provide functions that are specific to the selected object. 
For example, when you select an inserted image, the Picture 
Format tab and its command groups are displayed.

Ribbon Technology

For systems with touch-
enabled monitors, 
Microsoft 365 offers a 
Touch Mode ribbon 
with larger and more 
widely spaced icons (see 
page 24).

The Ribbon interface 
also provides extended 
ScreenTips that can 
contain text, images, 
and links to more help. 
The tips display as you 
move the mouse pointer 
over an option, and 
describe the functions or 
give tips. For example, 
in Excel, move the 
pointer over the Charts 
command group on the  
Insert tab. 
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…cont’d

Expanding Ribbon items
Some items on the Ribbon expand and contract, depending on 
the size of the app window in which it is being displayed. For 
instance, when viewing a Word document in this example:

l1 When the Word 
window is relatively 
narrow, the options 
on the Ribbon 
consist of a single 
icon. Options for 
these can be accessed 
from the down-
pointing arrowhead 
below the icon; 
e.g. for the Styles 
option, which reveals related options

l2 When the 
app window is 
expanded, some 
of the items also 
expand on the  
Ribbon, so their options are accessible here

Live previews
With the Ribbon interface, you can immediately see the full effect 
of format options, such as fonts and styles, on your document by 
simply pointing to the proposed change. For example, to see font 
formatting changes:

l1 Highlight text that you may wish to change, then select 
the Home tab

l2 Click the arrow next to the Font box, and move the 
mouse pointer over fonts you’d like to preview

l3 Similarly, you can preview Text Effects,  
Highlight Colors, and Font Colors

The selected text is 
temporarily altered 
to show the font (or 
the font size, color or 
highlight) you point to.
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Collapsing the Ribbon
�e Ribbon takes up a significant amount of window space, 
especially when you have a lower-resolution display. To hide it: 

l1 Right-click the Home tab 
and select Collapse the 
Ribbon

l2 �e Quick Access Toolbar and the Tab bar will still 
be displayed while the Ribbon is minimized

l3 �e Ribbon reappears temporarily when you click one of 
the tabs so that you can select the required command

Group settings
Some of the groups on the Ribbon have their own settings. To 
view these for individual groups:

l1 Click on this icon, in the 
bottom right-hand corner  
of the group on the Ribbon

…cont’d

l2 Related group settings are 
displayed

If a group does not 
display the icon shown 
in the first Step 1, this 
means that there are no 
additional settings for 
the item.
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…cont’d

Hold down the Alt key 
and press the keys in 
sequence for a two-letter 
shortcut, such as Alt + 
FS (Font Size), and press 
Esc to go back up a 
level.

l4 Alternatively, press and release the Alt key to display 
keyboard shortcuts for the tabs

l5 Press Alt + shortcut key (for example, Alt + H to select 
Home) to display the Ribbon and shortcuts for that tab

Customizing the Ribbon
Elements on the Ribbon can be customized so that you can 
quickly access exactly what you want. To do this:

l1 Right-click in an empty space in 
any section of the Ribbon, and select 
Customize the Ribbon...

l2 Click on 
an item 
in the 
left-hand 
panel, and 
click on 
the Add 
button 
to add 
it to the 
Ribbon. 
Click on 
an item in 
the left-hand panel and click on the Remove button to 
remove it from the Ribbon

The Customize 
Ribbon options in  
Step 2 can also be 
accessed from the File 
tab in either Word, Excel 
or PowerPoint, as shown 
on page 19.
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File Section
Although the File tab is located on the Ribbon in Word, Excel, 
and PowerPoint, its functionality is displayed in a separate 
window, with its own range of options. To use the File section:

l1 Click on the File tab on the Ribbon. 
�is does not display an underline 
(blue in the case of Word and green in 
the case of Excel) since as soon as it is 
clicked, it moves to its own section

l2 �e File options are displayed in the left-
hand sidebar. Click on the Home option 
to return to the File homepage. Click on 
the New option to create a new document. 
Click on the Open option to open an 
existing document

l3 Click on the 
Info option  
to access a 
range of options 
relating to 
the current 
document, 
such as Share 
options and 
those for protecting  
the document against unwanted editing changes

l4 Click on the Account option to view details about your 
Microsoft 365 subscription

The currently active item 
is highlighted in the 
sidebar, with a vertical 
colored bar to its left.

Other options in the 
File section include 
Print, Share, Share 
as Adobe PDF link, 
Export, Save a  
Copy, and Save as 
Adobe PDF.
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File Options
Within the File section there are also a number of general 
settings, known as Options, for Word, Excel, and PowerPoint. 
To access these:

l1 Click on the File tab on the Ribbon of the 
respective app, and click on the Options 
button in the left-
hand sidebar or, if the 
Options button is not 
visible due to the size of 
the window, click More… and then Options

l2 �e 
Options 
categories 
are 
displayed 
in the 
left-hand 
sidebar. 
Click on 
a category 
to view its 
content in 
the main 
panel

l3 Some of the categories are similar across all three apps, 
such as General and Language, while others are more 
specific to each app, such as Proofing for Word

l4 For all three apps, there is an Enable Copilot option. 
Check this On to enable the use of Copilot with the apps

…cont’d

For details about using 
Copilot with Word, 
Excel, and PowerPoint, 
see Chapters 2, 4, and 6 
respectively.

For Excel, the Formula 
and Data categories 
are specific to the app. 
For PowerPoint, the 
General category 
contains Design 
Suggestions, which 
can be used when 
creating PowerPoint 
slides.
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As long as the file has been saved to a 
OneDrive location, the AutoSave option 
will now display as On on the Quick 
Access Toolbar. �e document will now be saved  
automatically as you work on it.

Save and AutoSave
Losing work that you have done on a computer, due to either 
a software or hardware malfunction, can be one of the most 
annoying aspects of the digital world. However, in the main 
Microsoft 365 apps – Word, Excel, and PowerPoint – there is a 
function that saves work automatically. �is is known as AutoSave, 
and it can be activated when you first save a file. To do this:

l1 Open a new document in Word, 
Excel or PowerPoint. At this point, 
the AutoSave option on the Quick 
Access Toolbar is displayed as 
Off and the document does not have a unique name

l2 Click on this icon on the Quick Access Toolbar

l3 In the Save this file dialog 
box, give the file a name and 
ensure that OneDrive - 
Personal is selected as the 
file destination. Click the Save 
button

Alternatively: 

l1 Click on the File tab on the Ribbon 
and select either the Save or  
Save As option (they both perform 
the same function at this stage)

l2 Save the file to a OneDrive location

Save a new document as 
soon as it is created, to 
ensure that AutoSave 
is activated and that you 
do not lose any work.
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…cont’d

Save settings
�ere are settings for numerous areas of Microsoft 365 and its 
apps, as shown on pages 18-19. Some of these settings can be 
used in relation to saving documents and AutoSave, and it is very 
useful to have a look at these before you start creating and saving 
documents. To do this:

l1 For a Word, Excel or PowerPoint document, access the 
Options section, as shown on page 19, and click on the 
Save option in the left-hand sidebar

l2 Make selections, as required, but ensure that the 
AutoSave files stored in the Cloud by default 
in Word (or Excel or PowerPoint) option is checked On

l3 Check On the Save AutoRecover information 
every checkbox and select a time period, as required

To save files into the 
cloud, as in Step 2, a 
Microsoft Account is 
required and OneDrive 
has to be set up.

A Microsoft Account  
can be created when 
you first set up  
Windows 11, whenever 
an app that requires it 
is first accessed, or in 
Settings > Accounts. 
A Microsoft Account can 
be set up, for free, using 
an email address and a 
password.



2
2

In
tr

o
d

u
ci

n
g

 M
ic

ro
so

ft
 3

6
5

To locate an app more quickly, use the Search box on the Taskbar:

l1 Click in the Search box on the Taskbar 

l2 Begin 
typing 
an app 
name; e.g. 
powerpoint 

Open an App
With Microsoft 365 installed under Windows 11, you can use the 
Windows 11 Start menu to launch an app. For example, to view 
and open Microsoft 365 apps: 

l1 Select the Start button to access the  
Start menu and click on the All button

l2 Scroll through the apps until you find the required 
Microsoft 365 option. Click on an app to open it

You can also right-click 
an app in your search 
results to choose Pin to 
Start (or choose Pin 
to taskbar) for faster 
access. 

Repeat the process for 
pinning apps for each 
Microsoft 365 app, as 
required. l3 Click the PowerPoint desktop app entry to launch the 

PowerPoint app

The main productivity 
apps – Word, Excel, and 
PowerPoint – are not 
preceded by “Microsoft” 
on the Start menu.
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…cont’d

For even quicker access to the Microsoft 365 apps,  
add icons to the Start menu:

l1 Locate a Microsoft 365 app, such as PowerPoint, as 
described on the previous page

l2 Right-click the app entry and select  
Pin to Start

If you have a 
microphone enabled 
on your system, you 
can command Copilot 
to launch an app by 
saying, for example, 
“Hey Copilot. Start 
PowerPoint”.

You can place icons on the Taskbar for apps you use most 
frequently. To do this:

l1 Right-click the app entry  
and click on More > Pin to taskbar

l2 Repeat this procedure for any other frequently used 
Microsoft 365 apps. Your frequently used apps will now 
be available by simply clicking an icon on the Taskbar
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l3 Click the Touch/Mouse 
Mode button on the 
Quick Access Toolbar 
(see page 32), and then 
select Mouse or Touch, 
as required. �is determines 
the input device to be used

App Start Screen

l1 Select an app, such as Word, to display that app’s  
Start screen

l2 Select Blank document to begin a new editing session 
with an empty document

The Touch/Mouse 
Mode button appears 
by default when you 
have a touch-enabled 
monitor. To add it if it 
is not displayed, click 
the Customize Quick 
Access Toolbar button 
and then select Touch/
Mouse Mode. You can 
then display the enlarged 
Ribbon on a standard 
monitor.

The main productivity 
apps (Word, Excel, and 
PowerPoint) open at the 
Start screen with the 
Recent list and various 
document templates.
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�e App Window
When you start an app such as Word, Excel or PowerPoint, 
the app window is displayed with a blank document named 
Document1, Book1 or Presentation1 respectively. Using 
Word as an example, parts of the app window include:

Backstage    Quick Access Toolbar   Document name   Search 
(File tab) 

Status bar   Horizontal scroll bar   View buttons   Zoom level 
      may appear here

When you have updated your document and want to save your 
progress so far, click File to display the Backstage command 
screen, and then select Save to name and save the document. You 
can save it in your OneDrive (see page 27) or on your computer.

Minimize/Restore/Close

Ribbon

Collapse the Ribbon

Vertical scroll area

From Backstage 
you can select Info 
for details about your 
document, New to 
start another document 
or Open to display an 
existing document. There 
are also printing and 
sharing options provided.

File commands   Browse the         Save locations      Recent folders 
   selected location 
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l2 �e contents of your OneDrive folder are  
displayed in File Explorer

Using OneDrive
Cloud computing is now a mainstream part of our online 
experience. �is involves saving content to an online server 
connected to the service that you are using – i.e. through your 
Microsoft Account. You can then access this content from any 
computer or mobile device using your account login details, and 
also share it with other people by giving them access to your 
cloud service. It can also be used to back up your files, in case they 
get corrupted or damaged on your computer.

�e cloud service with Windows 11, and also part of Microsoft 
365, is known as OneDrive, and you can use it with a Microsoft 
Account. It consists of the OneDrive folder in File Explorer, the 
OneDrive app, and the online OneDrive website. Content added 
to any of the elements will be available in the others. To use them:

l1 Click on the 
[Your name] -  
Personal folder 
in File Explorer to 
view its contents. 
Alternatively, click 
on this button on 
the Start menu

Your OneDrive folder 
can be pinned to the 
Quick access section 
in File Explorer. To do 
this, right-click on the 
OneDrive icon in File 
Explorer and click on  
Pin to Quick access.

OneDrive has a 
Personal Vault folder 
that has added levels 
of security for storing 
your most sensitive and 
important documents 
and photos. It requires 
an extra level of security 
to access the Personal 
Vault; e.g. a PIN code 
or a code that is sent 
to you via email or 
text message. The 
Personal Vault can be 
accessed from any of the 
OneDrive interfaces.
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Your OneDrive
Microsoft 365 documents on your computer can be saved to your 
OneDrive online storage, and, in many cases, this is the default 
option when saving documents. To do this:

l1 Select File > Save a Copy, then click the  
OneDrive - Personal button

l2 Confirm or 
amend the 
document 
name, then 
choose an 
appropriate 
folder

l3 Click Save to upload the document and save it  
to your OneDrive folder

l4 To access your OneDrive from a browser, go online to 
onedrive.live.com, and sign in if prompted

OneDrive lets you access 
and edit your documents 
from any computer 
where you sign in with 
the same Microsoft 
Account. You can also 
access your OneDrive 
and documents from a 
web browser.

By default, you get 5GB 
of free OneDrive storage 
space with Windows 11. 
This is an excellent 
way to back up your 
important documents, 
since they are stored 
away from your 
computer. A Microsoft 
365 subscription gives 
you a further 1TB of 
storage (correct at the 
time of printing).
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If items are added to 
one version of OneDrive 
– e.g. the OneDrive 
app – they will also 
be available in other 
versions too – e.g. the 
online version.

OneDrive Online
To view the contents of your OneDrive folder online, go to the 
website at onedrive.live.com and sign in with your Microsoft 
Account details, as shown in Step 4 on page 27.

l1 Your OneDrive content is the same as in your OneDrive 
folder on your computer and in the OneDrive app

l2 Click on the Create or 
upload button to add more 
content to OneDrive online, 
which will be also available 
in your OneDrive on your 
computer

l3 Click on either the  
Files upload or  
Folder upload option to add 
files from your own computer

Use the Photos and 
Files options, at the 
top left-hand side of 
the OneDrive window 
in Step 1, to view 
content relating to these 
categories.
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l6 Click on one of the main productivity 
options in Step 2 on the previous 
page to create content with these apps 
in OneDrive – see page 30

…cont’d

By default, local copies 
of your OneDrive files 
will be stored in your 
personal folder on your 
hard drive, though you 
can change the location 
during setup. 

l4 Select files as required, provided that they are not already 
in your OneDrive, and click on the Open button

l5 �e uploaded item is placed with the relevant category 
within OneDrive – i.e. Photos or Files.  
Click here to view the different folders
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…cont’d

If you have a Microsoft Account and associated OneDrive, 
you can use the Microsoft 365 online apps to create or access 
your documents from a browser, and share files and collaborate 
with other users online. To create a Word, Excel or PowerPoint 
document in OneDrive online: 

l1 Click on the Create or upload 
button as shown on page 28, and click 
on one of the productivity options; 
e.g. Word document, Excel 
workbook or PowerPoint presentation

l2 A new blank document is opened for the selection (in 
this example, a Word document). Add content in the 
same way as for using the same app on your computer

l3 Click on the File tab on the 
Ribbon to view the available menu 
options. �is is a different interface 
from the one used if Word, 
Excel or PowerPoint is used on a 
Windows 11 computer. Click on 
the Rename option to change 
the default name of the document. 
�e new document will also be 
available in the OneDrive folder in 
File Explorer on your computer

Click on the Share 
button in the top 
right-hand corner of 
the window in Step 2 
to access options for 
sharing the document. 
Click on the Share 
option on the menu to 
access a dialog window 
for emailing a link to an 
email recipient.
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�e OneDrive app can be used on a computer, once it has been 
downloaded from the Microsoft Store. However, since OneDrive 
can be accessed directly through File Explorer, the need to use 
the app on a computer is reduced. Where it really comes into 
its own is when it is downloaded and used on a mobile device, 
such as a smartphone, so that you can always access content in 
your OneDrive wherever you are. To use the OneDrive app on a 
mobile device:

l1 Access and download the 
OneDrive app from the app 
store linked to your mobile device; 
e.g. the Apple App Store or the 
Google Play Store

l2 �e OneDrive app will display all 
content from your computer that 
has been synced with OneDrive, 
opening at the Home section

l3 Click on the + button to add more 
content to the app, which will be 
available in your OneDrive on your 
computer

l4 Use the tabs at the top of the 
window to navigate through the 
OneDrive app. Tap on the  
My Files option to access all 
of the available folders and open 
specific items, such as an image

OneDrive App

The Photos option at 
the top of the Home 
window can be used to 
view all of the photos in 
OneDrive, in addition to 
accessing them through 
the My Files option in 
Step 4.
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Quick Access Toolbar
�e Quick Access Toolbar, above the Ribbon, contains a set 
of commands that are independent of the selected tab.

AutoSave/Save Undo/Repeat Touch/Mouse Customize Quick  
  last command Mode  Access Toolbar

l1 Click the Save button to save the current 
contents of the document to your OneDrive or to 
the drive on your PC

l2 Click Repeat to carry out the last action again or click 
Undo to reverse the last action, and click again to reverse 
the previous actions in turn

l3 When you have pressed Undo, the Repeat 
button changes to become the Redo button, 
which will re-apply in turn the actions that you 
have reversed

l4 Click the Customize button to add or remove icons, 
using a shortlist of frequently referenced commands

l5 Click More Commands... to display 
a full list of commands, then add and 
remove entries as desired

You can also click the 
File tab, then select 
Options and select 
Quick Access Toolbar 
to display this  
dialog box.

The Save As dialog will 
open the first time you 
press the Save button 
for a new document.

You can right-click 
any command on the 
Ribbon and select Add 
to Quick Access 
Toolbar.
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Files you create using the apps will be Microsoft 365 documents 
of various types, including:

•Word document – formatted text and graphics.  

•Excel worksheet – spreadsheets and data lists.  

•PowerPoint presentation – presentations and slide shows. 

Each item will be a separate file. Typically, these may be saved in 
your OneDrive Documents folder (or locally on your computer).

l1 To review your files, open File Explorer and select your 
OneDrive Documents folder

Document Types

l2 �is shows each file as a large icon plus name and 
OneDrive status. For other styles, click the View tab 
and select, for example, Details to show additional file 
information such as date modified, type, and size 

Right-click the header 
line for Details, and 
you can select other file 
attributes such as Date 
created, Authors, 
Title, etc.

You can specify another 
folder or sub-folder to 
organize particular sets 
of documents.
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File Extensions
To see file extensions that are associated with the various 
document types:

l1 In File 
Explorer, 
select the 
View tab, 
and in the 
Show/Hide 
section of the 
Ribbon, click the box labeled File 
name extensions. Select Hidden items also, if you 
want to check if there are any hidden files in your folder 

l2 View the contents of your OneDrive Documents folder

l3 �e file extension will be shown alongside the file name, 
whichever folder view you choose; e.g. in Details view Files saved in Microsoft 

365 use OpenXML 
formats and extensions; 
for example, .docx and 
.xlsx. Older Office files 
will have file types such 
as .doc and .xls.
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Microsoft 365 will open documents created in previous versions of 
apps; for example .doc (Word) or .xls (Excel).

l1 Click the File tab and select Open, then Browse. 
Choose your Documents folder then click here to 
display a list of document types supported 

Compatibility Mode

l2 Choose a document type (Word 97-2003, for example) 
and select a file (e.g. Microsoft 365.doc)

l3 Documents created in previous versions  
(including .docx files from Word 2010) are opened in 
Compatibility Mode

Compatibility Mode 
prevents the use of new 
or enhanced features so 
that documents can be 
used by systems with 
older versions of the  
apps.

You may need to 
save documents in 
Compatibility Mode, as 
some users you wish to 
share files with may not 
have the latest version of 
Microsoft 365.
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Convert to the latest format
If you have opened a document in Compatibility Mode, you can 
convert it to the latest Microsoft 365 format.

l1 Select the File tab and Info, then click the Convert 
button

l2 Click OK to confirm, and the file type will be amended

With Save As, you have 
the option to change 
the file name and the 
location for the new 
document.

Converting will create a 
file of the same name, 
but with the latest 
Microsoft 365 format 
extension.

You can also click the 
File tab, select Save 
As, and choose the 
standard Microsoft 
365 format (e.g. Word 
Document) to carry out 
the conversion.

l4 To retain the original while creating a new file in the latest 
Microsoft 365 format, you’d select File, Save As, and 
then click the Save button 

l3 To replace the original file, 
select File and then Save As 
– see the file extension change 
in the Word title bar to the new 

.docx file type

…cont’d
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